Force Accel (cruise control) no brakes

i am curious as to why the brakes do not work when using Force Accel (cruise control)? i have always primarily driven with Force Accel and can live with not being able to use the camera when it is on, but no brakes? it would be nice if this was looked into and could be changed so people like me can actually stop without having to disengage the gear or turn it off. also, will say just making it turn force accel off when the brakes are applied is not the answer either.

actually there have been a few things noticed from the old version that is not in the new version which should not have been removed imo.

thank you for moving this, i was not sure if it was a bug or just a support feature needing looked into.

just curious if this will be looked into and hopefully fixed. when i play with controller i have brakes when using force accel (cruise control) but still no brakes with key board control. so far this does not affect the A type vehicles, only the bigger vehicles. wheel control i do not know about since i do not use a wheel.

ok so after some talking and having a someone check wheel control. it seems that for wheel you have to HOLD the mouse button down to even use force accel (cruise control), this should be a click not a hold.

this may be a small unimportant thing to most. but for those of us that do use it as a full throttle control while driving it really needs fixed. unless someone cares to show me where in my game files i can change this myself.

sum up, when using force accel (cruise control) and brakes...

key board, brakes only work on the small A types only.
controller, brakes work on all vehicles.
wheel, you have to hold the mouse button to use the feature, but still unclear if the brakes work for all vehicles though.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.