Has anyone gotten the logs_kiosk to work?

Has anyone gotten the logs_kiosk to work? I put it in a map along with a Lumber Yard but it just won't put out logs. I even tried using a truck with a crane, just in case, and still nothing.

You mean, you have placed the "locator" log_kiosk and it didn't work?
If it's like in old SpinTires Editor, you have to place the kiosk "object". It includes the functionality of "producing" logs 😉

There are two kiosks.
One that is a model which spawns logs for me.
The other is a locator which does not appear in the game. Driving to where the locator is with an empty truck results in nothing happening. No kiosk. I dont know why, maybe a long term mapper may know.

@schlammspringer Yes, I placed a logs_kiosk and it doesn't work. I haven't played much and is the first time trying it.

I just started a game on Island and unlocked the second garage and went to get lumber and the automatic one doesn't work either. And that's on a game map. So it's messed up for me either way. I just reinstalled it and still the same, so I dunno. Wierd.

It worked in the tutorial.

last edited by Tattoo

I didnt place kiosks in my map. Made player find the logs.
So... why does the locator not work yet the model does?

I figured it out. I forgot that we have to double-click the icon now. It shows this in the tutorial. DOH!! I made a new kiosk and thought it was because of that. All good now.

last edited by Tattoo

It had me furious when trying to make my map . Double clicking took a while to figure it out .

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.