PC - Black Screen At The End Of The Intro

I am experiencing a black screen shortly after the "cat" in the intro. I can hear music during the black screen and if I alt+tab out and back in I get a momentary image that looks to be the start of the tutorial. Same result if I alt+enter to go to and from windowed mode. I have followed the bug report process from the top of the forum. However, I could not locate an MDMP file per instructions. I did submit a .zip file containing DXDiag and System Info reports.

Quick System Specs
Radeon Software Version - 17.10.3
Radeon Software Edition - Crimson ReLive
Graphics Chipset - Radeon (TM) RX 470 Graphics
Memory Size - 8192 MB
Memory Type - GDDR5
Core Clock - 1242 MHz
Windows Version - Windows 7 (Service Pack 1) (64 bit)
System Memory - 16 GB
CPU Type - Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz

Having the same issue. Just bought the game. Was having black screen with overlay issues with spintires earlier this week probably related. Now menu is permanently black with mudrunner.

My specs:
Radeon Software Version - 17.12.1
Radeon Software Edition - Crimson ReLive
Graphics Chipset - Radeon (TM) R290x Graphics
Memory Size - 4096 MB
Memory Type - GDDR5
Core Clock - 1050 MHz
Windows Version - Windows 7 Ultimate (Service Pack 1) (64 bit)
System Memory - 16 GB
CPU Type - AMD FX-6300 @ 3.67Ghz

Might be our cards? Must have an easy fix though

I just fixed it temporarily. I had the FPS overlay on my screen, I just went into settings and turned that off and restarted the game. Happy driving

Community Manager

Is that the Steam FPS overlay, or another one?

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.