Funky Terrain Chunk Boundaries (Height Crafting)


When I am creating a height map using the in game brush I frequently get funky edge boundaries that do not go away and show the terrain accurately when I have a brush selected but not when I have the terrain rendered.

I have reloaded the Terrain, quit and restart and problem persists until I re-sculpt the whole are significantly.

Any help would be great.


Scrap it and start anew xD

Have you been using the flattening tool? I've usually encountered this problem when using the flattening tool. I ran into this problem quite often in the old ST editor and I probably scrapped 3 maps because of it, this only happens in X many squares, best is to rest the geometry on those squares(You might run into the same problem with automatic mud, just redo the mud in that grid square then)
I also heard about deleting the .STG file but that never worked for me.

My KentPark map had a lot of this problem and I just started working around it, even hit the height limit for maps 😛

Scrapping it and starting anew is not an option :p

The flattening tool works really well generally and I can normally get around these quirks by building the terrain up over the anomaly and then dropping it again.

I guess I will keep my fingers crossed for an update to make terrain moulding more stable. I love making climbs and mountains and elevation changes so this is important for me.

Thanks for giving some more detail, I may try deleting and reloading the STG.

.... and I steer clear from Automatic Mud.... that is crazy stuff!

last edited by Uncle8ill's Gaming

Just use the automatic mud in moderation. I never go above 55% with it, mostly just to make some tracks.