Xbox One X - Restart required bug

I have installed the game on my Xbox One X and changed from the performance mode to the resolution one. It prompted me to restart, I did it but now every time I press A on the main menu, it gives me the same message and restarts. I tried reinstalling the game but it keeps giving me the same message.

I look forward to playing the game again and hopefully you guys will fix it.

Community Manager

Hi!

Could you confirm that you're still connected to your profile once you've installed the game?

Yes I am still connected. I tried on an xbox One S and it works fine. I only get the message on the Xbox One X. As I said it might be because I changed from the performance mode to the resolution mode and this has been saved to my save data so every time it tries to load the data it gives the message. Just a thought.

Guys! I believe I managed to make it work. I hard reset the console and it is working ok. I did the same thing I had done before switching the modes and had no problem. Thanks for the prompt reply on Twitter and here.

Community Manager

Oh, brilliant!

Thanks for letting us know, let me know if you have any further issues, please.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.