My Flex Park Map is back up and available to my Friends List, This map had a short release to the workshop and got a decent response from the public but I took it down because I felt it was too unfinished and at the time I was working on 'Lost' and 'Detour' so I really had no time to work on this one but I recently did a little more work on it and figured id lean on some friends for feedback on what else to add before a Re-Release to the Public....I'm not going for map of the year with this one its just a simple test map.


last edited by SmarOneNine

I had to go with another Military style Truck
meet the "Carrier"
2006 Chevrolet Kodiak C4500 with 2008 Silverado 3500HD long Box
alt text
alt text

That 4500 is super cool.

Meet The CUCV 3 M4008 lol its a chevy already so why not make a tribute truck

alt text

Very soon ill be Tearing up the Trails on Mudrunner with my Real Life Work Commuter! 'The 08 Chevy HHR!'
Gonna Have 2 Versions - One will be an Exact Replica of Mine so it will obviously be stock height/street version - But wait till you see the Offroad Version which will be a little more suitable for Mudrunner! (That One Won't Be Revealed Till Its Finished) Forces is Killing it as usual



last edited by SmarOneNine

i've been gettin some issues from the editor and the proving grounds map

Basically I open the Spintires Editor to load "The Lord Humongus" truck and after that my Mud Runner Wont load the Mud Runner _mod folder , it loads the Spintires Combine Tools _mod Folder

any idea of why @Pavel this isnt the first time it happens but that time i just had to delete my Cache folder of both MudRunner and the Editor to fix, now not even a full reinstall of the game does the work

@forces, I get the same thing. This was suppose to be fixed already, tho, so I thought. I just noticed this the other day when you told about your mod exploding when rescuing to the garage. I went into the proving grounds and seen my mods from ST in there and NOT my MR mods. So I dunno how it was suppose to be fixed but he did add a new cache folder for the MR editor so both editor don't use the same cache folder.

I did notice, a couple days ago, that both editors are still the same name in the Windows task manager. So I'm guessing there is a conflict there some how because we have 2 different editors but both have the same name. So something is off with that. Dunno if that's the problem here but could be part of it.

@smaronenine i have worked on quite a few of these HHR's. such a headache to wrench on imo. you can keep your daily.😜
seriously though, the model is looking good. 👍

@8up-local Yeah not the easiest of cars to work on for sure lol but i must be one of the few lucky ones just casual maintence so far knock on wood , but the mod will be a blast.

last edited by SmarOneNine

@tattoo STMRmod 1.7.10 fixed my issue back then but now i cant find it, and my notepad++ doesnt work either now, not even the beta ones or doing the fix i had made back then worked

@tattoo if i rename my mud runner editor to Spintires Combine tools i can load my mods again in the proving grounds but the pluggins in notepad still dont wont

@forces, That's interesting. Thanks, but I don't hardly use the proving grounds so I'm not gonna bother. I would like the plugins to work again tho. They haven't worked for a while now since 2 updates ago. I got them working on a fresh install of windows on a different hard drive but not my main drive. I'm sure he'll figure it out eventually. Just have to wait til then.

Mod making goes back to normal and the tools work again same as the notepad pluggins

what did i do this time
1 - uninstall both Stm and editor and delete cache folders of both (and spintires and combine tools if installed/available)
2 - restart the pc
3 - get notepad++ mobile instalation (for usb drives)
4 - isntall SpintiresMod.exe 1.5.1 run the game then the editor and install media files and notapad++ pluggins into the usb drive from the spintiresMod laucher
5 - get notepad++ out of the usb drive and into my pc (desktop) and copy all the 3rdParty/notepad++ files into the notepad++ folder in desktop and Uninstall the SpintiresMod.exe
6 - run the game from the steam Laucher --> go to proving and check the spawn menu
7 - open notepad++ and unclick wordwrap

@tattoo check if this fixes yours
One way to know is Shift+alt+O in the notepad and check in the pop up screen on the lower bar if it points the Spintires Combine Tools (SpintiresEditor) folder or the "Spintires MudRunner Editor - Beta version" folder

now they work @pavel , ¿hey are your tools are broken and you need of a external app to fix them too? ¿or just the users and mod makers (who keep the game going and selling) are the ones who suffer from those issues?

@forces, Thanks Forces but I'm not messing with it any more, for now. I've re-installed fresh 3 times now so am not doing it again. I only needed it for the lights on my loop of fire and I got the plugins to work on a fresh install on another hard drive I got. So I can switch out hard drives when I absolutely need to.

As always, thanks for the heads up and your time to find a solution. You da man, brah!!

when you get a idea you shouldn't stop after you're done building it, What else could I add I lost my string and have no idea of what to add appart of some propane tanks
Help! lol
alt text

@forces, Do a welder with a couple oxygen and acetylene tanks. Or even a big blue mig/tig welder.

Both look very good too.

last edited by Tattoo

@Tattoo added to the list the mig welder and ill make a grill to its a overland addon but you never know when you gotta make a weld

alt text
alt text

so far

  • Canvas covered Tent
  • Propane tank
  • 57lt fuel flat fuel can
  • Tool Box