Problems with controls (wheel) in-game!

Hello everyone,

First of all i am not English but i will try to explain clearly as possible, if you doesnt understand it, please ask me 😄

Soo. Iets begin, 2 weeks ago i started playing Spintires Mudrunner, so i tried to connect my wheel (Logitech Vibration Feedback wheel) It connected, and i needed to set controls to a button and i did that, everything was done and i was ready to play, so i started playing. And everything was working but i had 1 problem! When i press gass, i will move forwards and i release gass, it keeps spinning full gass! When i press brake he stops driving, and thats the problem cause its not easy to drive! I have 2 pedals, Sooo can somebody help me 😄

Thanks for reading

-NedGaming

@NedGaming
Which platform are you running on? PC Xbox One or PS4?

@NedGaming
Do you know if your pedals behave as 2 separate axes, or are they set up as if the gas pedal is "up" and brake pedal is "down" on a single axis (combined axes)?
Separate axes: gas pedal = 0-100
brake pedal = 0-100

Combined axes: gas pedal = 50-100
brake pedal = 0-50

@mexican_420 of says accelerate: linear Y - Dev 1
Brake: Linear Y [inv] - Dev 1

Community Moderator - Spintires

Presume this is caused by "sticky throttle" issue (already discussed somewhere around here).
Currently, there is a bug, that makes you unable to decrease throttle - it stucks at highest value and only zero value resets it.
When you have (and you have) that shared (combined) axis, throttle is just from 50% to 100% of axis. You have to push brake to move axis to its zero (100% brake pedal = 0% of axis value) and in that moment, you shut down max value of throttle.
Hopefully I described it understadable way.
It's a bug and I am pretty sure it will be solved with already anounced update this week, so be patient please.

For now, maybe try to map your pedals on shared axis? Maybe it could help, Can't try it for you...

last edited by Sodoma

@sodoma Can't understand is fully..... tried but it doesnt work.... buying a cable for controller, maybe you can keep this open if that doesnt work i can reply

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.