Ran into a problem

I have not idea what this is, happens when I try to add a model and then the editor crashes
alt text

@kent_bobo, I'm not sure what that means but I seen that too when adding models from Spintires. I'm guessing it's something in the model's code that needs to be changed to the Mudrunner code.

What model where you adding?

@Tattoo
None that the thing, I'd understand id I had added something new but last thing I added into the editor was your rock a couple of days ago and it worked then.
I only got your rock, nix and spuns rock and one hanger.

@kent_bobo, Ya know what I noticed? Even if there are bad models in the meshes folders, you'll get that because it seems the editor converts the models and places them into the editors cache folders. I was getting errors like that and I didn't even have a model in the map yet. So that may be caused from a model you added to the meshes folder.

What is the hanger? That's not a default model, is it? I've never heard of it.

last edited by Tattoo

I did not add any new models to the mesh folder either.

The hanger is just a model I got from some russians.. it was the first model I put into the editor.

Hmm, maybe it's the rock I made then. Maybe take that out and see if you still get the error. You should remove it from the meshes folder too to be sure.

I'll try it again here to see if the update did anything.

last edited by Tattoo

Nope, It seems fine here. Dunno man sorry. Maybe someone with more mapping experience can help.

BTW, did you color it at all?

last edited by Tattoo

@tattoo Nah not yet, I still got the first rock you sent.. was uber busy yesterday and could not do anything. I'll keep the mouse chase going and post here if I find a solution.

@kent_bobo said in Ran into a problem:

@tattoo Nah not yet, I still got the first rock you sent.. was uber busy yesterday and could not do anything. I'll keep the mouse chase going and post here if I find a solution.

You don't have the first one in there, do ya? That could be why your getting the error.

@tattoo Nah I only have the first one. but yeah I suspect that I may have started doing something while drunk and fucked shit up..
I'm probably just going to make backups and re-install. It'll be the first problem I run into with my current map and that is a record!!

First map I created my GPU died 2 RAM's died and Windows crashed on me.. 2x....
Now I got more RAM, new GPU and a somewhat working widnows.. still had some problems with my previous map(Smugglers Valley) though.

last edited by Kent_BoBo

@kent_bobo, lol wow. That's gotta suck. I'm waiting to upgrade myself but the chip keeps getting sold out before I get there. So I'm just gonna end up waiting a while until it settles down. The price of it went up too along with ram so I'm hoping it comes back down soon. I need to upgrade badly. tired of this old worn out thing.

I just remembered to that I only sent you the one rock because it failed on me so I never sent it. I thought I sent you the high poly rock.

Well I tried removing your rock and SpintiresMod and re-install the editor... Fuck this was such a headache but everything is up and running now! I'ma try your rock again tonight most likely.

@kent_bobo, I just notice that I had 2 uploads on MediaFire of my rock and I'm not sure which one is the low poly rock. DOH! Sorry 'bout that. You may have used the high poly by mistake and is why you may have gotten that error.

I just checked and the Tat_Rock_01.rar file is the one you wanna use. It has all the texture files as well as the .max file.

Very sorry, I didn't realize I uploaded the high poly rock. My bad.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.