Glitches Thread

Wall disappearing
1_1533914372415_20180810142644_1.jpg 0_1533914372415_20180810142642_1.jpg

this happens quite often on all maps, more than in the alpha. Sadly I don't have screens of all places but I will do my best...


Vaulting over the wall here, in front of the street lamp, will let you get stuck.

0_1533914501188_20180809213959_1.jpg


boo! the graffity was only visible through the scope or if I was standing right in front of it, changing the angle made it more transparent...
0_1533914892662_20180810140033_1.jpg
1_1533914892662_20180810140036_1.jpg

What is she doing with her gun? This was not only for a moment, but for 1-2min
0_1533915838510_20180810171320_1.jpg

His scope is floating under his right feet as he is running
0_1533915768826_20180810164621_1.jpg

The MK17 makes no sounds when reloading or switching fire modes from time to time

last edited by Kloakentier

don't know if this is a bug or a feature... 😂

picking up a M3 Maaws applies the skin to all weapons...

0_1533948640527_20180811014031_1.jpg 1_1533948640527_20180811014038_1.jpg
0_1533948785083_20180811004320_1.jpg

1_1533954730984_20180810204222_1.jpg 0_1533954730984_20180810204218_1.jpg

In the D objective house on the map Farmhouse, I couldnt go through the middle door on the lower floor, and i got stuck in this window when i tried to mantle through it for the rest of the match. Other people were complaining about not being able to go through the door as well.

alt text

Was cornered and tried to jump wall for cover, ended outside of playable area. Was able to jump back and forth which is concerning.But even more so is i stayed outside and the warning counter went negative and never killed me. I have submitted a ticket with details oh how and where, But just reposting to get attention so this can be fixed ASAP.

Bots got stuck here
0_1534114154459_20180813000133_1.jpg


another walls disappeared. I think it has something to do with the sights or ads, the wall did not disappear when looking normal ...
1_1534114194707_20180812222742_1.jpg 0_1534114194707_20180812222741_1.jpg

1_1534114531917_20180812131056_1.jpg 0_1534114531917_20180812131054_1.jpg


the direction of the left footprint should be forward and the right foot better be the right one 😃

0_1534114359399_20180812202211_1.jpg

With a heavy ammo kit you can spam the "grab mag" button on a supply cache with a rocket launcher equipped and get up to 7 rockets in tow. Sometimes when you fire one your ammo count will reset to 3 rockets, effectively giving you 4 total rockets. Other times it will just keep on and let you fire all 7.

I can't tell which is the bug, the 3 or the 7 😅

I've got a Radeon RX 550 4GB, and have had some major issues with player models (heads, arms and feet) and weapon models not loading in. I can still shoot, but there is literally nothing in my invisible hands. It usually clears up after about a minute or two. In addition, I have had very long load times (had the same issue with DOI, and I have 8gb of RAM, although it might be my hard drive too. Haven't had the issue on insurgency). Finally, I had an incident where I was waiting to respawn. I started typing right before the wave started. It glitched and I had to wait for the next wave to respawn.

@chickenblaster said in Glitches Thread:

had some major issues with player models (heads, arms and feet) and weapon models not loading in. I can still shoot, but there is literally nothing in my invisible hands.

I think that could be a prob maybe with the clothes you were choosing (like a short sleeve T-shirt, or whatever). I think that could at least create something like that. Not saying you changed anything with the clothes. 😛

------------------------------------------------------------------------------------------------------------------------------------------------_

And I got somehting else.

0_1534199444778_20180813160101_1.jpg

I couldn't vault there in this picture. Seemed like somebody died while vaulting or something (even if I think that a few people didn't die while I shot them during vaulting; not sure you can die while you vault through a window).

At least this pistol blocked the vaulting mechanic.

last edited by moody1988

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.