Rock cliff overlay issue.

Im having errors pop up when trying to put another overlay of a rock cliff across from another overlay that worked.
error .h, 81 / h.71 are the common errors.
.h = hight?
0_1514559618527_Rockoverlayissue1.png
I keep deleting and trying again, reworking the geometry, rebuilding terrain etc.... but keep getting the error on the section on the RIGHT of the above picture.

other overlays that worked, above overlay on top of the cliff, no errors took less than 1 minute.
0_1514559764900_Rockoverlayissue2.png

This overlay saved to the bottom of the cliff, I have no idea why, but it worked....
0_1514559816257_Rockoverlayissue3.png

I deleted section 4, and I have no idea what caused the error... The error won't go away until you delete the section and rebuild terrain.

0_1514559864612_Rockoverlayissue4.png

Can anyone make a video on overlays?

last edited by darknothing

@darknothing
While I'm still not entirely sure I understand the issue, I did read somewhere that the editor only allows one overlay per tile. Might be irrelevant to the situation, but it's an idea...

I pushed throught the error, its gone for now.
but to recap as I was putting the cliff wall in screenshot 1 and 4, I was getting the error that is in screenshot 1.
I was not getting that error on any other section.. still not sure what that error means.

@darknothing You can get away with using more than one overlay on one tile but more often than not you will encounter problems. I avoid it completely, I’m sure it caused a few in-game instability’s for me until I removed the clashes. You can use references to overlap overlays though, I’ve tried that without any clashes and It’s used extensively in the vanilla maps.

I have been having issues with geometry more then overlays at this point, overlays I figured out.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.