why is the lobbies not starting?

why is the lobbies not starting?![alt text]0_1534888090740_FTW.jpg

Community Manager

Hello, the Beta is closed. That's why you can't play.

Fear The Wolves will be back August 28 for its Early Access release 🙂

0_1535664253994_Capture.PNG
I'm getting same thing today

Fear The Wolves Community Moderator

Hey! Try to restart your game few times or wait 5-10 minutes. Then try it again

Okay I've tried several things including reinstalling, can you tell me what this screen is and what is happening. This is the only screen I have seen. So I click connect to lobby and that is starting matchmaking progress or? I'm trying to check the game out/stream it but as I said this has been the only screen I have seen every time I have loaded game.

Fear The Wolves Community Moderator

I mean, ye, my question sounds stupid I know but Iam not sure how it works if you had CBT version instaled. Sorry.

I will try to get @Netheos back here so he can help you better than me. 🙂

@barbarrossa actually sent a msg to @netheos with no response yet

I was under assumption it was this game because I play tons and never had an issue, however another game had similar issue but mentioned not being able to connect to a certain port as the error. I guess this game uses the same port range, so I worked on that. Eventually I reset my router and was good to go, RESOLVED...

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.