Cannot use interface with Controller (seems like mouse is interfering) [PC]

Hello,
i have problem to use UI actions like Advanced menu or Map with my X360 Controller. It almost seems, like there is mouse pointer locked to one place, and avery time i use arrow buttons on controller, the pointer goes right back to previous item. Just look at this video:

Youtube Video

While recording, i've tried to use arrows on controller one by one slowly, and you can see, that the pointer is rapidly moving back to one specific item.

This started to do lately, probably after some update (I don't know, if it was MR or Steam update though). I cannot tell, which one, since I was playing MR some time right after it's release (when it was working fine) and then haven't played till now.

Here is what i've tried to troubleshoot the problem, none made any difference:

  • Run steam in Big Picture and "Normal mode"
  • Usualy I have wireless mouse and keyboard attached with Logitech Unifying reciever. I've tried to unpair the devices and also remove the reciever as well.
  • I've disabled game panel options in W10
  • I've disabled the controller options in steam (those like controlling mouse with controller etc.), I've tried to load empty profile and also disable this whole feature for MR and globally as well.
  • I've tried various resolutions and also DPI scaling.

For my PC specifications, here is dxdiag: https://we.tl/t-QpFJsWuzPH

If there is anything more I can try, just let me know.

Thanks a lot for looking into this, Jakub

Have a look at this thread:
https://forums.focus-home.com/topic/28757/controller-mouse-problem

The guy had the same problem, and in his case he had enabled "ClickLock" in his mouse options.

That's an annoying issue for me too. The workaround is to click with the mouse somewhere on the screen which takes the focus away from the advanced menu options.

last edited by Unster

Hello, thanks but that is not my case, no Click Lock here. I've tried to enable it and disable again to be sure, without any change.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.