Antialiasing Setting is broken ( .ini Fix in Original Post, as well as Supersampling)

About Texture Streaming, even if my card has 4gb vram I use the 400mb setting otherwise I get bad performance. It loads up lower quality textures initially then upscales them, if you use the lowest setting and zoom with the scope you will notice textures loading after you use the scope and when you exit.

I don't think you need mouse smoothing when aiming because there is this built in effect that the slowest you move your mouse the more resistance there is to movement.

last edited by zefs

Bumping this thread.

It's shameful that the developers still haven't fixed the issue.

There are Youtubers showing the game in this state. Do something, for F's sake!

Thanks for posting all those settings! The jaggies were doing my head in.

However after trying and trying to get an acceptable image quality / FPS balance (for me anyways) I still think no FXAA and 2X supersampling is the way to go.
Roughly the same FPS as the engine.ini settings but much cleaner, more natural image. Getting ~100-130 frames on 1920x1080 with 980ti everything on low except for textures on high and anistropic filtering 8x.

last edited by gprologitech

Hello everyone.

This topic was really helpful for me, sadly, I have a graphic issue when I'm using the optic scope.

On my first screenshot, you can see a clear and sweet image, with just these 2 lines in engine.ini


But on the second screenshot, When I'm aiming, the picture is blurry and when I'm moving there are some ghosting images.

Did you have such of issue with the tweak in engine.ini ?

Any solution to help please ?

I tried to play like this, but after some games, I felt sick. 🤢

clear view
blurry view