Performance is crap and huge input lag

Hi,

I have a GTX 1080 ti with i7 7700k.
The game runs like crap, I get like 80 fps for a game that should run at 144 constant. Huge FPS drops all the time and I run most of the graphics on medium or low.
There is an unpleasant input lag with the mouse and keyboard. This is just awful.
The characters look ridiculous when they walk/run, they look like rabbits.
There are so many things wrong with this game right now; it is not even funny.
This is garbage so far.This game will never be ready for launch.

I agree with you ... I'm not even close to being ready for the release in September.

I would like to know what happened from the last alpha to the current beta, that the game became unplayable, in the alpha everything ran very fluid and beyond the bugs of an alpha was very good, now in the beta I have a permanent stuttering that does not let play, a work overload on hard disk, that seems to be going on fire, go from 100 fps to 15 permanently, is incredible, really can not understand, what is happening?

with this last update I improve a lot, but still with stuttering.

I am also noticing input lag on mouse/keyboard.

Also, why does the game look so grainy? Like there is a film setting turned on.

@jj4prez said in Performance is crap and huge input lag:

I am also noticing input lag on mouse/keyboard.

Also, why does the game look so grainy? Like there is a film setting turned on.

Now that you mention it I realize that too. I could not tell what was unpleasant but that's it!
and yeah the game is not fluid at all.

got AMD a10 7860k
gtx 1050
8gig ram

can even play the game even on low setting

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.