Stuttering after today's patch.

A lot has seem to be improved, but I still get massive stutters. Is that just me?

No its not, I am also getting stutters where I was not doing before, Just hopped in a game of crossing push and I'm a little annoyed because my game was running perfectly before, infact alot better it seemed than other people who had better specs than me, I have also tried to disable all of the new graphical settings but in the first game it didn't seem to help, I'm hoping that was a bad one off and this next game will be fine, but IDK

For reference my specs are:

I56600k
GTX 960 4GB
16GB DDR4 RAM

@spartanviperz do you have the link of steam's discussion where we can post our specs?

@tuliottr said in Stuttering after today's patch.:

A lot has seem to be improved, but I still get massive stutters. Is that just me?

Yeah, I was on Farmhouse and it wasn't too bad, but Summit was nearly unplayable sometimes.

Set texture streaming to low? Also check for throttling, this patch decreases load on CPU so GPU load may be higher now if you were previously bottlenecked.

Also just had my first crash which I've not had ever until now while just playing a regular push game, this patch aint looking good for me 😕

Something is causing massive stutters for me, but sometimes I get really good fps above 60,even going to the 70s.

I'm also experiencing a lot of stuttering that I didn't experience before.

Specs:
AMD Ryzen 1700 at stock clocks
32gb DDR4 RAM
GTX 1070

I just realized while typing this though that I have it installed on my hard-drive. UE4 can be IO-bound at times, maybe it's involved with that somehow?

I get also stutters after the patch havent had it before the patch
Ryzen 5 1600x 4.1 ghz
Gtx 1080
16gb ram

last edited by DutchpowerNL

Also getting them with newer patch as well, all settings on Low.
i5 2500k
GTX 970
16gb ram

I noticed that sometimes it also happens when an objective is captured and a lot of sound effects/voice overs happen at this time.

last edited by zefs

I also have a lot of stuttering.
FPS is 80-85 on average which isn´t bad but still the game does NOT feel fluid.
This really is very annoying. I tried any graphic setting without any noticable diffrence.
Performance is still poor in comparison to other Unreal Engine 4 games.

Dear developers , please get some help from any Unreal Engine 4 Experts.
Your team really needs some professionals help !

Full game release isn´t that long away and many players will apply a refund when this will not get fixed soon.
I hope that at the end everything will be good but i have a bad feeling right now.

Edit :
Found a working fix for the stuttering problem ( just for Multicore Intel CPU´s ) : https://forums.focus-home.com/topic/29538/turn-your-hyperthreading-off/8

last edited by GSG_9_LIGHTNING

game has improved for me a little with latest patch, its still barely playable though 😞 loads of stutters and frame drops, I just cant see this being anywhere near playable by time of release!

Just had a couple of games again, this time I lowered the texture pool and all 3 shadow settings, it seemed to play quite smooth 🙂 had highs of over 100fps as well although there are still drops occasionally, try lowering the settings I mentioned and see if it helps

I have stuttering too, especially on Crossing from spwan to B and C points as a Security member and my FPS is between 40-65 now while I had higher FPS in the begining of Beta 2.

All settings on low except texrtures, because that doesn't impact performance for me.

@McFosat High texture settings can cause stutters too if the game uses more vram than your graphics card vram.

last edited by zefs

@zefs VRAM usage is hovering around 3 GB out of 4 GB according to Afterburner and no, I'm not overclocking my GPU.

last edited by McFosat

same here, slight improvement over the patch. Farmhouse runs great but Crossing and Summit still have massive performance issues.

Performance appears better here, but the game does not feel fluid despite 60+ fps, there's always some small stutter, but i'm not sure if that was introduced by this patch.
Added to that i'm now also getting massive stutters, especially after playing a while (and when i tried quitting the game when it became intolerable i got my very first crash).

EDIT : Nevermind, the problem was my computer. Don't know what happened, but I rebooted and everything worked properly again.

last edited by Grumf

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.