About 13.Sept Update

Hi everyone,

...this is the first time I posting about a game...
This last update is big step forward because now hit registration isn't an issue any more, at least I didn't notice. It feels just like previous game (Insurgency - Source) when it comes to shooting a Bots. There is no more stuttering, no hickups, for my system.
I'm running on:
Intel i5 6600 (not K)
16Gb ram
GTX 1060 6Gb

I have notice that scopes (2x, 4x & 7x) when looking thru spectate camera have been blocked whit too much black area inside of it and when I turn on in Video settings Scope Quality to High, have that black area too in a first person when I play.

Yea I gotta mention that Video setting that I use is mostly on Low except Textures and Effect quality which are on High and with that kind of settings I get around 90 to 120 fps all the time. Will try to play around with settings to go higher on some things to see if I will have some problems with it and when it gonna start...

I'm glad that you moved the date of release because you kinda underestimate the process of beta testing, which is not just 2 month of work... 😉

Keep up with a good work, hope you gonna be able to finish everything in time...

P.S. Hurry up with a Server Browser thing... <<<NEED IT BAD>>>
And one more thing. At start it was 1200+ players in the game, now around 500+, so be careful not to lose more (you need more promotions or something, don't know), just saying...

Hello there,

It's been 6 days past last update and I have to say some more things that I notice.

Graphic Memory Load:
Been tracking Memory Load on Graphic card and notice that whatever I do in a settings it keep loading around 5.5 Gb which is not how it should be. I mean when you turn down Texture Quality it should load less into Memory. That's how it suppose to work? At least that how it works for other games.

Minor stuttering:
When spawning there is sometimes a little bit of stutter, then when blowing up ammo cash there is stutter too, but not a big deal, just notice sometimes...

Scopes problem:

When use a Low setting on Scope there is black area which is so bad and overall it looks bad (see picture below):

0_1537381400264_20180919195326_1.jpg

0_1537381449977_20180919201516_1.jpg

Scope quality on High look amazing but on Low is BS... if you could work on that it will be nice, because frame drop on High settings is huge about 20 to 30 fps, that's a lot... I mean if you plan to go competitive that frame drop will be no no...

Hope you gonna make these thing work better... CYA later for some new issues info... 😉

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.