8x8 trucks issues with drive train

I have seen this situation with both the E and D type 8x8 vehicles and clearly it is a bug.
https://vimeo.com/251479879

In the second row of wheels one wheel will not move. Maybe is that the terrain under the mud is out of the map and breaks the truck functionality or who knows.
Not seen with 6x6, so it is an 8x8 repeatable issue. Moving the wheel to the left and to the right shows that is not directional, so in any position at certain moments the truck will get stuck while passing over obstacles and unable to move.
Usually when going past some ridges ( it is not the ridge itself but the out of map situation i am thinking)
Also the whole always on for difflock is not working properly.
I have seen all the time that some wheels will spin at different speed than the other although the awd and diff lock modes are on, so they all should have the same speed.
The whole concept of locking the differential is to make them spin at the same speed. I could record that as well but i think you know already and can easily duplicate it. Doesn't require much than an uneven covered surface to see some of the wheels having different speed than the rest.

Community Moderator - Spintires

Is that on Hardcore or Casual mode?

Because on HC mode there is no difflock on front (steering) axles...

Hmm, i have no idea.
I will try and see again the situation based on your information, both in casual and hardcore.
I could say hardcore, as casual mode is meh for me and I usually play HC, but for this testing i might have chosen casual not to worry for fuel consumption while searching for a spot to get the truck stuck with this issue.

But i would like to note this behavior of something that cannot be seen will block the wheel and no matter what you do, you will simply be stuck. Even using variable acceleration speeds with the manual gearshift knob it is like the wheels is glitched in that specific spot.
It tries to move (as you see in the video) but it will be canceled. (thus my theory of an out of map or even touching other of the truck surfaces and again resulting in it glitching.

After a few games i think this is the issue, as the front wheels in casual mode have the same speed all the time when all functions are activated.
To be sure, does this change of behavior apply in hardcore mode for all vehicles, (as in the 6x6 and 4x4 vehicles as well) ?
Thank you

Community Moderator - Spintires

Yes, it is applied generally, but 8x8 suffers by it the most.

Now that i understand the nature of the situation, then i think we can close this topic as clearly was not a bug but a programmed feature for hardcore mode.
And it would explain the symptoms felt (especially in the 8x8.
I have seen in the rest of the vehicles showing similar variable speed on steering wheels, so it is covered.
Thank you. 🙂

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.