Textures always take a full second to load in

Even when just switching players I'm spectating or whenever I spawn in, the textures go through like three stages of loading that take like a second and it looks kind of bad. I have 16 gb of ram and I have Sandstorm on an SSD.

Before load:
0_1538370825274_642a267f-a2ea-422b-85f8-172bbb75b053-image.png

After load:
0_1538370902270_28311b18-136d-4e50-ba64-504c862f0979-image.png

last edited by thehappybub

@thehappybub Almost sounds like your GPU isn't working at all. Have you changed around the Texture Streaming pool VRAM?

@marksmanmax no I haven't messed with anything. Is there something I can fiddle with in the settings?

last edited by thehappybub

@thehappybub said in Textures always take a full second to load in:

@marksmanmax no I haven't messed with anything. Is there something I can fiddle with in the settings?

Maybe Texture Streaming? Setting it higher probably helps with texture loading but I keep mine at 400 Mb since I get stuttering issues otherwise.

@marksmanmax lmao I have mine set at 3gb is this a good idea? I don't know much about computers, I just know I run everything else fine lol

last edited by thehappybub

@thehappybub said in Textures always take a full second to load in:

@marksmanmax lmao I have mine set at 3gb is this a good idea? I don't know much about computers, I just know I run everything else fine lol

As long as you have enough VRAM and it isn't causing stutters, then yeah, that should be fine.

Insurgency Sandstorm Community Moderator

Texture problems are actually related to your GPU, as mentioned. I've experienced some of the issues you're explaining but it could be the beta, could be a faulty GPU driver, GPU isn't significant to run the game, or other things. I'd recommend updating your GPU driver and/or roll back to an older driver. Secondly, a screenshot of your in-game graphic settings would be helpful. Lastly, can you list your GPU model?

@captain-price I have a GTX GeForce 960, 16 gb of ram. I either don't have or don't notice this problem in any other game. I'll look at the driver versions now.

My video settings:

0_1538587263451_ea1037a5-cb1c-417f-8098-f622e800dad7-image.png

0_1538587285460_bb0da755-859d-4bf2-8b23-27f449ff5c79-image.png

Insurgency Sandstorm Community Moderator

@thehappybub Hmm, nothing seems out of place with the settings. How much VRAM does your card hold? Is it 4GB? I notice you have your Texture Streaming Pool Size set to 3GB, it may be a rabbit trail but you could try opening it up to 4GB (assuming it's a 4GB card). I would still highly recommend reinstalling the driver. However, I myself encounter the textures not loading sometimes but they load in after 1-2 seconds. On top of it all, my rig is a power house. Which tells me it could simply be the game. That said, I wouldn't worry too much. It's a little frustrating but it'll most likely be patched in the near future.

@captain-price Yea it says 4 gb, but I've heard the card only actually has 3.5 gb, but nonetheless, I'll try upping it to 4. My load time for the textures is also like 1-2 seconds, so if you're experiencing similar issues then I guess it is just the game. I thought this may be something uncommon or whatever. Thanks for the responses!

edit: actually 4 isn't an option, lets try 5 lol

edit2: just tried it, its maybe a little faster, but still noticeable.

last edited by thehappybub

I know exactly what you mean and no, it's not your GPU. I had the same issue with my "old" GTX 1060... i got my Vega 64 last week and i still have the same issue. Fresh windows 10 installation. It's the game.

Also foliage on high only gets actually rendered if it's like 2 meter in front of you, lol.

@benz also do you know what "foliage interaction" actually means? xD

@thehappybub nah. i just know that foliage in this game is retarded.

@benz imaging the camping if players could become the bush though, oh my

@thehappybub i wouldn't have a problem with that tbh. As in: people camping in foliage (aiming out of foliage is kinda annoying to counter that 😃 ). Currently the foliage is just plain retarded. The game looks so much more alive with foliage.... if it'd actually work correctly.

last edited by Benz

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.