Game is just fine(Update: Temporal AA added)

In terms of the Graphics or TTK, I think the game is just fine.
If you guys need proof for TTK/Hitreg, just try playing the "Local Play" mode with any gun you like except the sniper guns.
Also my game runs at 45fps minimum on rx460 with the tweaks give below with these settings on my full HD Dell P2414H overclocked at 75Hz.

Before applying below edit launch the game and put everything in game settings > video to off/low and 16x for Anisotropic Filtering and Apply changes and load any map in local to confirm the graphics settings and then Quit the game. Also do not change any thing from settings menu after the game is launched while using edit or it will get reset by game.

[ScalabilityGroups]
sg.FoliageQuality=3
sg.ViewDistanceQuality=3
sg.TextureQuality=3
r.ScreenPercentage=100
r.ViewDistanceScale=0.4
r.PostProcessAAQuality=1
r.MSAA.CompositingSampleCount=8
r.DetailMode=3
r.SkeletalMeshLODBias=3
r.TemporalAASamples=16
r.TemporalAAFilterSize=0.25
r.TemporalAACurrentFrameWeight=0.25

Copy this code in your GameUserSettings.ini

Also report back if you try this out.

Edit:
I tested this settings without changing any settings from in-game settings.
After you launch the with this edit, don't change anything from the in-game video settings.

last edited by chraso

"Game is just fine"

Which is why it starts hitching like crazy the moment someone starts shooting at you, or why the aliasing is so bad that targets past 50 meters become impossible to make out.
(Yes, I've tried all the prescribed fixes. None of them worked.)

A bit of change in instructions.

Kindly repeat

@quadsword said in Game is just fine:

"Game is just fine"

Which is why it starts hitching like crazy the moment someone starts shooting at you, or why the aliasing is so bad that targets past 50 meters become impossible to make out.
(Yes, I've tried all the prescribed fixes. None of them worked.)

Interesting, i really have no problems to see or locate enemies beyond 50 meters.
Sometimes they are so far away that they only consists of a few pixels and even then i can see those bots ( mostly when they open fire on me or teammates because their muzzle flash shows me their position. )

What Monitor do you use ? Can the monitor be the reason for bad picture quality ?
I have a 27 inch Acer Monitor with 5 ms response time at 60 Hz and i absolutely have no trouble with any Bot/Teammate/Player in medium and long range distances.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.