Why no feedback?

why do we get almost no feedback von Focus/Cyniade here? Is this the wrong channel to report issues?

There are a number of posts where the Community Managers have ackowledged issues and let us know they've been passed to the Development Team.

Community Manager

@cuthred What is it you're looking for feedback on specifically, please?

the wrong displays, the starting hand and especially the game crashing

last edited by Cuthred
Community Manager

What platform are you playing on, please?

Community Manager

@cuthred

Could you clarify the three issues for me exactly, please?

Usability issue:
https://forums.focus-home.com/topic/31127/how-to-use-a-warp-tunnel-in-isometric-view
https://forums.focus-home.com/topic/31137/bug-marine-lost-in-limbo

with reply but what is the status?:
https://forums.focus-home.com/topic/31111/bug-controls-stop-working-movement/4

Display issue:
https://forums.focus-home.com/topic/31128/bug-components-value-not-handled-correctly
https://forums.focus-home.com/topic/31149/bug-ap-not-displayed-correctly
https://forums.focus-home.com/topic/31188/wrong-text-in-mission-vii
https://forums.focus-home.com/topic/31189/bug-ammunition-display-wrong

not a real issue but curious:
https://forums.focus-home.com/topic/31181/interact-wit-rubble
https://forums.focus-home.com/topic/31188/wrong-text-in-mission-vii
https://forums.focus-home.com/topic/31194/missing-info-on-blueprint

"serious" issues (for me):
https://forums.focus-home.com/topic/31231/cards-always-in-the-same-order
https://forums.focus-home.com/topic/31255/new-day-more-bugs-this-is-getting-tiresome-spoilers

and I just had another crash in XII

last edited by Cuthred
Community Manager

@cuthred Hey there,

I've passed all of these issues on to the dev team now, they're investigating them.

Thanks for the info and help!

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.