MR/AW assets

is there a way to use the models from AW in my maps, i do not see any Mesh or texture files?? any ideas? TY_RUFUS

@rufus Yes. there is, there is a beta editor right now.

@roughrider thank you i'll switch over right now !! _RUFUS

This post is deleted!

@roughrider i just dumped the whole editor and reinstalled the beta. thank you the new assets are there. I am really pissed that they killed the MRmod. so now there is NO TRACKED VEHICLE SUPPORT. NO 4gb patch, no spawning in game, no winch, no mod organizer and so on... they applaud the modders but kill them every time something new is introduced..
sorry to rant.. thank you roughrider _RUFUS
ps, try the awd mod for the over the road trucks in AW, it is a blast!

@rufus It won't be long and they'll have a new MR mod. Watch n See 😉

@roughrider hi Rufus , again. did the beta get removed to your knowledge? i had to reinstall and now there is no beta available.. the info you passed on was spot on, and i was really getting geared up for a new direction for a new map. Not to be a pest, do you have any thoughts on what i might of did wrong, or is this just another MR nightmare?? thank you Roughrider _RUFUS

@rufus
Don't forget there's a usa_dlc zip file in the game's installation folder, even if you don't officially have AW. All the assets are there and you can make mods out of them.

I have them, I bought the DLC earlier, and they are in my Editor. Make sure to select the BETA in the Editor on Steam, and reinstall the game media via PATHS at the top of the Editor.

@Unster
@Digital-X hi guy's, so i got the beta installed, and the AW models are there 👍 ..
_I don't think i can get to the models, without the mesh and texture folders- i cannot get a model to work that does not have the .X files with it.. I'm most likely wrong about this, .. but it is what i've figured out..
_i still don't have a grasp on the whole _m and _t thing, so i put them in the respective .zip cache folders...
_I removed the MR Mod [1.8.0] for the editor and it is working a lot better. BUT i have to click all the 'can't load .... file' without it, pain in the ass..!
_ which is another question.. why do ALL of the ( prebuild occlusion files) not load right at the beginning?? thank you in advance _RUFUS
0_1541082962197_ERROR 2.png

hi @rufus _m and _t are equivalent to meshes and textures just leave them in the root of your mod folder and they will show up in your add menu in the editor

@rufus said in MR/AW assets:

why do ALL of the ( prebuild occlusion files) not load right at the beginning??

These are image files that are place with a model, level with the ground, and I believe they are for the shadow that the model gives off or something similar.

They are in this folder - Steam\steamapps\common\Spintires Mudrunner - Editor Beta\Media\prebuild\common

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.