Low-resolution logs (PC)

I've noticed now a couple of times where the packed logs appear low-resolution / blurry. Restarting the game fixes that. Can't post a screenshot since the forum doesn't allow that anymore. I'm not sure if it's the game or video driver but just for the record I have an Nvidia card.

last edited by Unster

it apply on a lot of texture if you pay attention:
garage container
garage wall
truck texture
road texture rock texture and those are just few example

Buged texture after a while
https://imgur.com/a/vHQlsWF

Normal texture
https://imgur.com/a/DpdJ0ZB

last edited by Raphael

@raphael Interesting. I've only noticed it on the logs. But I haven't seen the issue after a recent video driver update.

I can confirm that this is an issue, with the latest December 27th patch and an nVidia card (1080Ti).

There are two ways you can intentionally trigger the lower resolution textures. The third could be unintentionally by just playing the game for a while.

Setup:

All video settings on high, native resolution and a truck with visible writing on its side (Freighliner, Chevy Bison or Western Star 6900xd) since this is the easiest way to check the texture quality.

Replication method 1:

  • start Mudrunner and have it load a map directly (do this by quitting from a map rather than the Main Menu);
  • check the writing on the side of your truck -> the writing is clearly distinguishable;
  • go back to Main Menu (exit your map) and then go to Single Player and click to continue (reload) your current map;
  • check the writing on the side of your truck again -> the writing is blurred/(all) textures are now of lower quality.

Replication method 2;

  • start Mudrunner and have it load a map directly -> the writing on the side of your truck is clearly distinguishable;
  • go to Settings and set the resolution to a lower one;
  • go back to your game and check the writing on the side of your truck -> again the writing is blurred/(all) textures are now of lower quality;
  • go to Settings again and set your resolution back to native level -> the blurred writing and thus the lower resolution textures remain.

Update:

  • seems to be harder to trigger on the Proving Grounds however if the issue has already been triggered on another map then it appears here as well;
  • for a brand new map changing the resolution doesn't trigger the issue however if you do nothing on the new map then quit to the main menu and then reload it changing the resolution again does trigger the issue;
  • indeed there seems to be no way to fix it rather than outright restarting the game.

All in all we'd appreciate an update from a moderator or dev that they' acknowledged this issue and that they'd (try to) work on it. I think it's significant enough to warrant fixing for Mudrunner. New players may not know about it and just think that Mudrunner has bad textures and that's just it.

Update 2:

Ultimately it seems the issue also triggers by just playing a map for some amount of time. During my testing this is what I've found.

5k resolution (nVidia DSR) - load a game and play around with a truck for around 4 minutes -> issue visible on truck;
1440p (my native) - load a game and play with a truck for around 7 minutes -> issue not visible on truck but change to another truck and issue visible there/ change back to your truck and the textures are still fine. At this point either play around some more with your initial truck or change between them several more times and the issue will appear.

1080p - load a game and play with a truck for around 10 minutes -> issue not visible on truck but change to another truck and issue visible there/ change back to your truck and the textures are still fine. At this point either play around some more with your initial truck or change between them several more times and the issue will appear.

So while playing the game the texture quality/resolution downgrade is delayed depending on resolution. The truck you started playing with seems to be the last affected by the issue but eventually it will be affected anyway.

Considering the difference in quality between the original and the downgraded textures at this point I consider this a pretty big issue. If you guys wish to have any hope of having good sales for Mudrunner 2 you'd better fix this for Mudrunner 1.

The community may tolerate a few of the smaller bugs but this is a big one.

Anyway I do hope our local Community Manager or Pavel sees this. Let's please fix this game first before moving on to Mudrunner 2.

last edited by XenoRad

For me this is still an ongoing issue. I even changed by motherboard and reinstalled Windows with all the drivers and such.

If there is still one more DLC for Mudrunner then there should be at least one more patch.

I'd like to kindly ask whether this issue is going to be fixed as it's quite a big one.

For reference here are the new specs:

Intel 9700K
16 GB DDR 4
1080 Ti
Windows 10 Pro with the latest build
latest nVidia drivers : 425.31

Community Moderator - MudRunner

quite intresting, I manage to replicate it with the 2nd method of @XenoRad, thanks allot for the input and the explanation

also @XenoRad does this happens in single player, because youre on a mp game in the low res picture

input from me

I play with depth of field off because i like to zoom in, and didnt notice it before (i do use a old video card so always blamed on the older hardware)

Intel I5 2500
Nvidia EVGA Gts 450 (No Overclock)
WIndows 7 64bit up to date on all drivers
lates Nvidia Drivers

the Glitch happens only when i enter another truck from another with the advance Menu, while if i do it from the Map view it doesnt, and also doing any change in the depth of field took it away

on a side note i have the mud bug when i change the gfx settings (mud sinks into the map and leaves a black space)

@Forces - Yes, it happens in SinglePlayer.

Another way to look out for it is to check out the compass at the top of the screen. If you keep an eye on it as you play you may notice that while it's pixelated from the start it turns a bit blurry after the issue happens.

I think it does happen even if you stay with one truck and don't bring up the map but it takes longer. Also I've noticed that sometimes you can have two trucks side-by-side and one will have the lower resolution textures and the other not.

The only way I can explain it is that there's some sort of memory cache that fills up quicker or slower and then reduces the quality of textures.

It'd be a true pity if this issue isn't patched for Mudrunner. Once you know it it's difficult to ignore and I haven't played Mudrunner as much since hoping it will be patched.

I do wish to keep playing until MR2 appears and even afterwards so it'd would be great if it's fixed.

Update: As of the Oldtimers DLC this issue is still actual.

last edited by XenoRad

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.