Chapter 10 bug

HI all,

I am having an issue in the bootleggers cave I have gotten to the seconday glyph but alganon's protection circle doesn't stop the shambler from entering and it just walks in and kills me.

Any ideas or is it just fubar?



I am having this same problem. I'm stuck at the second glyph because I never have enough time to destroy it. The "protection" thing does nothing for me.

I'm playing on Xbox one

Having the same issue. PS4, circle of protection does not work on the second glyph. No way to go back or forward in the game without full restart.


You have to flee the shambler and get back to te main glyph, and then go back to the second glyph to activate it.

That's what I am doing. Tried going back to the main glyph where Algernon is standing: die in the circle. Tried going back to first activated glyph: die in the first glyph. Try getting some distance away from the monster and activating the second glyph: activate, instantly cornered, die in the glyph.

I opened the door to the second glyph while looking for the first one if that was supposed to trigger the circle of protection activating. Can't go back to previous checkpoints, so I can't test this theory.

Update: confirmed and found solution: game allows you to open the door a second time. Have to run around initially to get some distance from the shambler, hit the prompt to open the door (see opening animation again) then book away again to the main glyph where the monster will shy away again back to the normal gameplay.

I'm still having this issue. Tried jtb's strategy but it didn't work in my case. Will this bug be fixed?

@cca2018 What platform are you playing on, please? Do you have video of this occuring?

Same issue. Opened the door before clearing the first glyph, now the shambles just kills me in the protection barrier. Tried running around to get some space to “reopen” the opened door but no luck. Playing on xbox

You're standing in the protection around Algernon? Do you have video of the issue occurring?

Yes, when I go to the second glyph, the shambler crawls out of the hole, so I run back to the main glyph, even tried talking to the guy but he says the same thing. Shambler walks right into the protection barrier and kills me. I’ll try to get a video later

I got it to work. I was playing offline earlier, so I just installed the latest update and the cursor for the door reappeared. I was able to activate it even with the door open, which it then showed the opening animation again. The cursor is slightly to the left of the opening. Activating it reset the shambler, and it let me complete the rest as normal.

Great news, thanks for the update!