Fullscreen doesn't work properly

When I set game to fullscreen:

  • list itemf.lux still works (which disables in every fullscreen game)
  • Nvidia Shadowplay only picks up the game as "Desktop"
  • Tabbing out only results in a brief pause like other games do in fullscreen mode, but doesn't actually minimize, just brings other windows to the front, like it's windowed borderless.
New World Interactive

list itemf.lux still works (which disables in every fullscreen game)

We do not support 3rd party applications so expect potential compatibility issues.

Nvidia Shadowplay only picks up the game as "Desktop"

Shadowplay is tied with GeForce Experience, if GfExp does not have the game in its "optimization" list then it will not be properly detected in borderless/windowed/non-exclusive fullscreen video modes.

Tabbing out only results in a brief pause like other games do in fullscreen mode, but doesn't actually minimize, just brings other windows to the front, like it's windowed borderless.

That is "as designed" as the fullscreen mode is not an "exclusive fullscreen".

Huh, thanks. I thought the f.lux being disabled and the game minimizing on tabbing out was inherently fullscreen related. Thanks for the reply.

Mind me asking why the non exclusive fullscreen mode was chosen?

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.