[solved]Are you really releasing this next week? What about the tearing issue?

I haven't played this game because of the tearing issues for about 2 weeks. I thought it would be fixed now that it's a free weekend but nope it's the same.

They just are not smooth and choppy. So choppy that it makes me dizzy playing the game.
I know it's not my computer because i have a pretty beefy computer with high end components in it.
The game is tearing everywhere not to mention some bugs that still exists but those are forgettable.
When it comes to actual graphics, tearing is just unacceptable and I tried so many different setting to get it fixed but has no luck yet.

You really have to fix this before release it fully.. My friend even complains how it tears and it makes his eyes tried. How does 'Squad' get it so smooth while this game cannot? They both use UE4.

Look here, I'm not trying to bash you guys but I know you guys are capable and we really need to fix this.
Thanks.

BTW I have a g-sync monitor too so it must be the game

EDIT: Because of my habit of turning off V-sync on all the games I play, I’ve never thought of turning it back on. As soon as I turned it on, the tearing was gone. However, my fps is locked at 60. I will have to figure this out but it wasn’t the games fault but mine because I messed with the setting

last edited by sam_KDR

What are your system specs? Do you have all the latest drivers? I don't have the issue you're talking about.

@dafez
I got i5 8600k, 16gb ram, and gtx 1080ti sc2.
The game is stored in ssd

I dont remeber it being this bad until the November update. I can record a video or my gameplay and show you how bad the tearing is.

All the drivers are always up to date

That's really strange dude

@sam_KDR Have you deleted your config files from the appdata folder?

I do this every update to minimize a conflict from previous commands that were used

Try deleting the config folder

@muhammad @SAWCOACH what does this do exactly?
But my point is users can’t be expected to do this.. you know what I mean
I feels like the creation of the game is rushed

@sam_KDR Each update the game cfg cvars are being changed. Sometimes old cfg's can interfere with the game

Go here & delete the WindowsClient folder. If you have no AppData file you will need to unhide hidden folders in Windows:

C:\Users\YOURUSERNAME\AppData\Local\Insurgency\Saved\Config\WindowsClient

I then join game & select the Auto in Vid settings. Once that is set look at the Effects Quality, mine was Medium. I then select one higher, so high for me.

Remove Motion Blur, Shadows & other FPS sucking commands. Retry game

It is a known problem with UE4 games

@SAWCOACH Didn't help.. I tried to record the gameplay using Nvidia recording and when i did that the recorded video didn't have the tearing issue but when I was recording it was there for sure.
I have no idea why it's messing me up so much
but the thing is it's not just me.. my friend also has this problem

@sam_KDR use your phone to record your screen in slow-motion.
Then post that here.

Also what refreshrate is your monitor?
Do you know exactly what v-sync, g-sync, fast sync do, their differences and how to set them up?

The fact that your recording displays fine tells me it’s your settings and not the game.

Just FYI I have a 180hz 1080p g-sync monitor on a 980gtx and get no tearing issues and you shouldn’t either.

@ReeceAUS Thanks!
You mentioning V-Sync clicked in my head and I remembered I turned it off because I always turn off V-sync in all the games I play for better fps for competitive advantages while not noticing a difference.

With that said, I enabled it back and the tearing issue was GONE but the problem is but then now the fps is capped at 60fps. Is that normal while the V-sync is on? I have a 180hz overclocked monitor so idk why fps is capped. I should figure this out in setting..

last edited by sam_KDR

@sam_KDR
Disable v-sync and enable g-sync.
Enabeling g-sync is done in a different window to v-sync.

What you can do is turn fps counter on(via steam overlay) and then turn refresh rate on (on your monitor, through the monitor hardware button) see if the refresh rate changes and lines up with the games fps. It’s a good test to see if g-sync is working properly.

Also make sure your running the game in full screen.
(Make sure v-sync is off in game settings and nvidia setting)

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.