Worse Performance Post- Patch?

I've noticed the performance went down a bit after the update, I'm not alone on this one either. It has a strange , slight choppy feel to the game and bad FPS drops in "busier" parts of a map. Anyone else feeling the worse performance post patch?

Yea mine definitely got worse

Yes the performance was MUCH better before this last Update.

yep performance went down the drain!
Playing on very high settigs since the release of the pre order beta.
Now its just a garbage pain in the ass to play.
my rig is: i7 8700k, 32GB DDR4 @5760MHz, gtx 1080 Ti oc.
And i played since release on 4k res...

Yea it will probably be a while before they can fully optimize it

@teebs said in Worse Performance Post- Patch?:

Yea it will probably be a while before they can fully optimize it

thats hopefully true yes but it seems to be going backwards not better especially the last 2 patches

Update tanked my fps. The update isn't worth this performance drop. Especially when the point was to smooth things out before launch.

last edited by MLB7

Yea, for the first time the performance is worse (post update). I'm getting hitching and a weird AA bug which is outlining many trees and other assets with white line... Turn off AA and it just gets ugly... Currently re-installing to see if it fixes anything (sigh). Sys specs: 8700k-32gb-GTX1080

A few images of the AA issue.

0_1544594839862_581320_20181211142742_1.jpg

0_1544594857203_581320_20181211142651_1.jpg

0_1544594881129_581320_20181211141941_1.jpg

last edited by Meatsac

Did you guys cecked if u have Keep Loaded Texture to Off?

@meatsac I have noticed this white outline ( and the drop in performance) since the main release.
The outline seems to take place around the edges of vegetation and when the background is mainly smoke. the update just previous to this one was a bit more optimized. I noticed an improvement in the character models though.

@chraso has it been confirmed that keeping this option off helps with performance issues? I have 12 GB of Vram and 16 GB RAM, it should be enough to handle this game and engine...

I've definitely noticed that aswell I was able to stream with the game around 70-80 fps but now its just gone down to like 55 or lower.

Terrible FPS drops and jittery, choppy game play. How did they end up making the game worse for launch?

That kinda tells me devs dont know what they're really doing. There is no way I can play competitive game play with this choppy, screen-tearing feel of the game in its current state.

The game is GREAT but the horrid feel of the game ruins it all and makes me not want to play. I KNOW i'm not alone on this as many people voice their opinion of the games current state in-game in VOip.

I'm hoping NWi works tirelessly to fix this issue.

**Oh, and what happened to the Glock?!?! 😕

That was the best glock in ANY game, please put back in game!!!!!!** 🙏🏼

I just bought the game and I really like it. Just wanted to leave some feedback:
i5 6600
GTX 1070
DDR4 16GB RAM
Win10 Pro 64bit

I am having quite severe FPS issues. even on low settings I get around 50 to 70 FPS but it dips down quite heavily and movement and aim becomes sluggish and very slow for a moment.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.