Texture pool

I'm running

Gtx 1080 8gb
Ryzen 5 1600
16gb ram
On an ssd

The only way for me to not have game breaking lag and stutter is to have the texture pool on low. When it's on low it runs pretty good but not great 120fps that often dips into the 70s. You guys Def need to optimize more.

Have you tried the new "keep textures in vram" setting along with pool size on low? I found it helped my frame consistency as well as allowing me to put textures on high without the associated slow down and stuttering. 8gb vram may be enough for that. I too still get the occasional 80fps drops though.

Framerate seem to drop when you use any zoom in weapon's scope!

In the Crossing map this problem practically dont exist but just in the the picture in picture scope. On the other maps even using normal scope the framerate still drops when zoomed. Using shadows on low in graphical options diminishes this problem but dont solve it completely.

You can set all other settings to High/VeryHigh except the Shadow Quality, can set it to High but setting it up to very high will effect the frame rate upto 50%.
Also the TAA needs tweaking a bit via manual config. Try the fixes given in forum. Tweaking it made my game stutter-less even under 50fps.

Thanks guys I'll try all this.

@gprologitech where is this setting located?

Doen anyone try to disable HPET?

There are reports of people getting performance improvements after disable it in many games! It has something to do with DPC latency.

Read this for how to check and fix your DPC latency with windows assessment and deployment kit. DPC Latency checker is for old windows versions.

https://www.sysnative.com/forums/windows-7-windows-vista-tutorials/5721-how-diagnose-fix-high-dpc-latency-issues-wpa-windows-vista-7-8-a.html

last edited by Shadoware

@shadoware said in Texture pool:

Framerate seem to drop when you use any zoom in weapon's scope!

In the Crossing map this problem practically dont exist but just in the the picture in picture scope. On the other maps even using normal scope the framerate still drops when zoomed. Using shadows on low in graphical options diminishes this problem but dont solve it completely.

YES! so glad im not the only one! they seem to have removed the option to turn scope quality to "low" like it says in their FAQ. I get fps down to 40-50 when i scope, even with the setting on normal, dont use picture-in-picture.

@verse

Did you find "keep loaded textures" setting? Right at the bottom of video setting along side texture streaming pool size.

Yeah I found had it off already. Been running good for awhile now hopefully more optimization incoming.

thx

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.