SpinTiresMod How To Install and Discussion

ok another question is this suppose to disable mp or is that beacause of the most recent update

It is part of SpinTires Mod. Once you've installed it, the exe should be in the game's root folder, you can create a shortcut like I've done or use the STM launcher to start the game. The launcher points to the patched exe.

I don't know what you mean about multiplayer being disabled...

last edited by ssvqwnp

I don't know what you mean about multiplayer being disabled...

Probably hasn't checked the disable files check box so multiplayer doesn't work.

ok cool thanks for the answers mp problem is fixed and thanks for explaining the 4gbpatched exe much appreciated

Oh. Yeah, that makes sense about the file check.

Is anyone else's Mod still working?

@nokadota ..No..its because when ever theres an update or new DLC to the base game the MOD needs an Update as well..so we always play the waiting game when this happens as it is happening right now...because the Oldtimers DLC just came out..

last edited by bigboyzback

but why play the waiting game? i just keep playing and once the mod gets updated i still wait till all the bugs are worked out. i figure since this is the last "big" update there should be no worry of needing it again once it is updated this last time. barr the editor being updated again after this. 🤔

i think i only got maybe a few weeks this last time playing with the mod before this update/dlc, then again i am also used to not using the mod tool anyway. only really use it for the camera, patch and longer/electric winch when i do have it installed. playing vanilla style is a good thing imo as well. basicly not having it helps keep from becoming spoiled i feel. lol

I use the MOD to use the winch as well plus fuel..I like the game for Muddin and rock climbin..dont really ever play the core game...and to Morph in more trucks on the fly and to be able to play the bigger maps as well...

last edited by bigboyzback

Eyyo Gents,

So I am having an issue with MudRunner Plus. It was working well before the last 2 update came out for MudRunner, ever since I just cant get it working, even though I have tried different versions of the MudRunnerPlus.

I have followed the instructions as always. The modpath is correct and its linked to my Steam-MudRunner directory inside the SpintiresMod.

When I start the MudRunner.exe , the tools are not there in the settings menu (even if MRP is enabled/installed ).
When I have MRP enabled/installed my game crashes on start, when I start the MudRunner.181119.LAAPatched.exe.

The Message I get is :
"Direct3DCreate9 Hook Failed - EStack Overflow: Stack Overflow"

"Mudrunner has stopped working"

(I have the bink2w.32dll file)

I have tried deleting everything, uninstalling the whole game. Re installing. Nothing have worked so far. Any ideas or suggestions?
( All the "exe" files are added to my firewall and antivirus program so that should not be the problem.
The Game version I have is: 22.03.19 )

So any advices or ideas are welcome! Cheers, White Wolf


Mudrunner plus/mod is not working currently for none of us. So we have to wait for an update.

last edited by nokadota

@nokadota Thank Mate, I will keep an eye out for the update.

( Still if anyone ever heard about this error I'm experiencing please hit me up, if you ever found a solution. Just added this because I am having problems with MudRunnerPlus since March already...)


Have you tried deleting the folders from C:\Users\your name\AppData\Roaming\SpinTires MudRunner and Mod? Cleaning your registry maybe. Nothing else comes to mind. Though you will have to wait for the update

@nokadota said in SpinTiresMod How To Install and Discussion:


Mudrunner plus/mod is not working currently for none of us. So we have to wait for an update.

It works for me, I'm still on v1.8.3 beta though.

last edited by BRazz989

(i don't know if the mod is back for everyone)
i did this overnight and the MRMod is working in the game again (all of the features).. . i wiped MR/MR-Editor out. plus all the Appdata, hidden files, lost shortcuts, etc. I also cleared All of my workshop subscriptions. This worked for me - the game/editor(BETA) are running much smoother, and quicker.. I DO NOT KNOW IF THIS WILL WORK FOR YOU. or if everyone else has their MRMod working, and it's just a coincidence. RUFUS

last edited by rufus

all that you did was roll it back before the latest update..of course that worked..LOL

I thought that I would tell people here theres a NEW Update the for original Spintires on Steam right now...they are playing with the first one in lew of the New Mudrunner2....theres new good stuff and some new bad stuff with it though..LOL...its a big update but its a beta..

last edited by bigboyzback

I'm still using 1.9 fin I only had to redo my config file after the update. Everything works fine for me and the new dlc also.


Yep, a simple uninstall/reinstall from within the app for the mod was enough for me as well.

@winchester187 @picsoul

Have you guys checked your game version, is it current?