Stuck Loading at 100%

Hello,

I run a couple dedicated servers for this game. While I really, really enjoy the game and hosting dedicated servers, I am having an issue where clients are stuck at 100% Loading during map changes. It doesn't effect all players, just some.. intermittently. I didn't see any reports on this on here, but I want to post here to get some feedback.

Thoughts?

This happens to me only on versus games for some reason. After the voting screen it goes to load the next map and I get stuck at 100%.

I have the exact same issue. I've verified game files multiple times, made sure my system is good w/ no background programs, etc. It's bogus. I didn't have this issue in the closed alpha test, but it's been an issue since the game was in beta in the fall. Bogus.

Community Manager

Hi there,

Thanks for bringing this to us. The devs are aware of the issue, and are gathering information in order to fix it. If this happens again, we would appreciate if you follow these instructions to help us out:

  1. Start the game
  2. Go to a dedicated (community) server through Server Browser
  3. Play a game and transition to next map
  4. Should you get the issue, wait a minute then ALT+F4 the game
  5. Go to %LOCALAPPDATA%\Insurgency\Saved\Logs (paste this path into your Windows Explorer)
  6. Grab "Insurgency.log" file
  7. Open your favourite email client
  8. Paste this as the address: support@newworldinteractive.com
  9. Write down brief description of the issue and add your SteamID or link to this discussion
  10. Send the mail

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.