Fix for "Your connection to the host has been lost."?

I was just wondering if there was going to be a hot fix for this issue released anytime soon? Just bought this game a little more then a week ago and absolutely love it, but these connectivity issues are killing it for me.

That's due to steam going down.

fix your sht. when you play competetive and you get disconnect by this it doesnt count as game played. so stupid

@rageness said in Fix for "Your connection to the host has been lost."?:

That's due to steam going down.

What are you even talking about? Did you even read what I posted?

I've been having connectivity issues since I bought this game a little more then a week ago. Steam hasn't been down for that long.

last edited by Xentime

I believe this has something to do with EAC...It seems to be flagging you in an invalid state and kicked you.

@stevefan1999 said in Fix for "Your connection to the host has been lost."?:

I believe this has something to do with EAC...It seems to be flagging you in an invalid state and kicked you.

I take it I need to bring this issue up with EAC then? You say it seems to be flagging me, do you know this for sure? The error doesn't specify EAC at all.

last edited by Xentime
Community Manager

Hey @Xentime ,
Would you mind sending logs with your SteamID64 to support@newworldinteractive.com ?
➡ %LOCALAPPDATA%\Insurgency\Saved\Logs
The team will look it up !

last edited by Raibi

@raibi said in Fix for "Your connection to the host has been lost."?:

Hey @Xentime ,
Would you mind sending logs with your SteamID64 to support@newworldinteractive.com ?
➡ %LOCALAPPDATA%\Insurgency\Saved\Logs
The team will look it up !

That would be awesome, I just sent the email with the logs. Thank you.

last edited by Xentime

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.