I can aim with L2 but cannot throw stone with R2


At the beginning of the game, I stucked at the apple shooting scene. I gathered stones, got back behind the wood, pressed L2 to aim but R2 did not work. Nothing happens when I press R2 when aiming.

I deleted the save and restart again, i changed the system language to english, completely deleted the game and save files, downloaded it again. Also I changed all settings, tried them all. No luck. Same problem happened again.

I recorded a video.

Youtube Video

My system is fat ps4. Oldest model. Gamepad is working fine, checked with another game.

Please help 😞

Hello @nestarum,

Thank you for sharing this clip with us.

Can you try the following steps and see if it works?

  • hold L2: Amicia will get a "aim" stance, with a crosshair displayed
  • hold R2 : Amicia will start rotate her sling.
    Please note that the R2 button needs to be completely pressed (and not half way) to trigger this action. So please try to press it until it touches the pad.
  • Release R2 to shoot
last edited by chaton

I tried, nothing happened. When I pressed R2 completely, she does nothing, not swinging her arm.

Also I tried different spots, walked all around the area. All same. She can aim, but thats it. Pressing R2 is completely useless.

I'm having the exact same problem, no matter how much I hold R2, she does not swing anything, and her father keeps telling her to hurry up. The R2 button in the tutorial text glows when I press it, but nothing else happens.

Do you both play on PS4, please?

Just sent this to the team, so they can look into it. We're sorry for the inconvenience.

@chaton thanks. Waiting for a reply or an update to solve the problem.

I have the same problem on PS4 Pro. I can´t destroy the lock on the damm, halfway up to the windmill. I upgraded sling and pouch (?) (faster aiming) once each. Crosshair is yellow on the target, but she does not rotate the sling.

Having the same issue also on ps4

Same issue also ps4 for me

Hello everyone,

I would advise you to press R2 all the way down. Even if 3/4 of it is pressed down, the animation might not play so don't be afraid to go for it! Sorry about this, might feel different from your usual way to play!

Keep us updated on this! If you can provide us footage, please do. It helps our dev team to visualize the issue 🙂

@raibi i have already tried but it just don't work

Hello everyone!

The team is working on a fix. Meanwhile, can you please try to press hard R2 to see if it works?


Same problem here.I have tried press the R2 as hard as i can but nothing happened. Also i have try to connect the controller with the cable to the PS4 still nothing. 😣 @chaton thank you and the team that you are trying to fix it 🙂

last edited by HiccupCZ

@chaton doesn´t work. It worked in rhe first 2 chapters, e.g. Appletree and Church fight without problems

Thanks guys 😃

@HiccupCZ @Sekiro just wondering is the R2 icon displayed ingame (when you can read "Hold R2 to prime your shot and release to shoot") highlighting when you're pressing down on the R2 button on your controller?
Did you also all tried out with another or newer controller?

It would greatly help us out if we had several footages of the phenomena. If you happen to record some, let us know about it 😃

@Raibi no problem at all 😃

Youtube Video

Youtube Video

First is footage from PS4. Second is with my mobile phone. You can see what's going on.
Sorry i forgot to change the language but the point is still there 😃 . I am unable to try it with newer controller.

Edit: It's a physical version of the game.

last edited by HiccupCZ

@raibi Tried my never being used 500 Million LE Dualshock, didn´t work. But, if i press R2 all the way down, then let it "flick" and immidietly press it again, the white border apears, she rolls the swing and i can shoot. Obviously it´s hard to aim with this rapid movement of the controler. I reached the big "field" in chapter 5 but wasted a lot of ammo. Btw. it´s the digital version from the PSN Store. Would a savegame help you?

The game is great so far, hope you can fix this.

Edit: Looks like in the videos from @HiccupCZ

last edited by Sekiro