I can aim with L2 but cannot throw stone with R2
This post is deleted!

I have the exact same problem on PC while using the XBOX Gamepad. I´m still stuck in the tutorial.

Youtube Video

last edited by ippig

Tried pushing r2 really hard to no success. I also get the blinking icon every time I press r2. I did get the digital version of the game from the PlayStation store if that helps.

I have the physical version so I'd guess that makes no difference.

Thank you so much everyone, it's helping us a lot!

Would you also mind telling us which model of controller you're using?

You can check on the back of your PS4 controller. The model is either CUH-ZTC1E or CUH-ZTC2E. If your controller happen to have a led on your touchpad, it means that your controller is a second version (CUH-ZTC2E).

Also, if any of you guys noticed that switching to a new controller helped them out, feel free to notify us and tell us which model series you used to make it work 🙂 it might be linked to this issue.

@raibi One CUH-ZTC1E and two CUH-ZTC2E. The CUH-ZTC1E is the one where "flicking" R2 sometimes works. The CUH-ZTC1E also is really old, day-one Standard PS4, very first model where the rubber could come off the L/R sticks. Cable or Bluetooth doesn´t make a difference.

I just started the app with a CUH-ZTC1E connected by cable, made a new game in the 2nd slot using the default outfit and I avoided interacting with Lion. For whatever reason, it let me use the sling this time:

Youtube Video

After this I switched back to my slot 1 game that was not working before, which had the pre order outfit, had interacted with Lion and was originally started up with a CUH-ZTC2E using Bluetooth. That worked fine this time too, so I'm not sure what's causing the problem.

I am using the XBOX Elite Controller on PC.

Following @sc-reaper post, i deleted my savegame and started a new game with a CUH-ZTC2E connected via bluetooth. Didn´t change the outfit and, like i have done before, didn´t change any settings (e.g. aiming sensitivity), pet the dog and reached chapter IX without problems.
I won´t be using the CUH-ZCT1U in this game anymore.

Great game, keep up the good work

For what it´s worth, Days Gone has a similiar aiming and it works flawless with the CUH-ZCT1U

As of 2 minutes ago I still can’t play the game...

hi everyone, encountered the same problem. i play on ps4. after several tries it simply worked by switching to my second controller. now sadly i have no clue what serialnumbers the controllers have. on the backs there seems to be a place where stickertags could have been, they're missing at both, sorry. it's worth to mention that i did the switching ingame at the appletreelocation, ergo, i am guessing it has nothing to do with what you have done in the forest or your optionsettings.

last edited by berenzias

Hello guys, I have the same problem but on PC, except that the ''shoot'' bind works but NOT when I release it. I have also posted about this issue on Steam, though I kinda feel like I'm the only one with this problem when it comes to playing with a keyboard. I'm currently downloading the game again, but I doubt it will help.

last edited by A Former User

I have deleted the game and reinstalled it. Still no luck.

I had the same problem. I have 3 controllers, 2 from around 2014 and 1 from late 2018. I tried both the old ones and they did not work. The new one, however (that came with a ps4 pro) works perfectly. I made the switch at the apple tree where the problem was occurring.
Unfortunately none of these controllers have their serial numbers on but hope this helps nonetheless.

J ai le même problème la touche ne marche pas aussi pour moi

Exactement pareil ! On attend une solution !!!

Any change for an update that completely solves this problem for all DS4 versions?

Je viens d acheter une nouvelle manette sony ps4 et ca marche maintenant