bug (steam) no more dialog audio


I played the game yesterday and everything went 100% fine.
Started it today and there was no more audio in dialogs.
I tried restarting, starting a new save, steam repair, messing with the settings, .... no results.

Would really like some help.

Hi, I’m having the same issue on PS4 Pro. Audio drops in and out, but more importantly, characters disappear and I either have to exit the room and renter and they reappear. When I did my first attempt to play the game, I actually had to delete the game and reinstall and start back over because my character became invisible all but his hat!

I am having the exact same issue! This morning it worked fine, my windows updated, and now npc voices and my footsteps seem like they're coming from far away, and they're barely audible. Music works fine though. I don't know where to find the fix for this.

Edit: I went and verified the files on steam and the audio problem was gone even though all the files were accounted for. I don't know if this would work for anyone, but it seemed to fix the problem for me.

last edited by ChrisJohnBlack

Yep, exact same issue here. It was working fine yesterday, tried to play today when I got home from work and the dialogue audio is nearly impossible to hear. Same thing with swinging your sword.