Bug with shadows in game

Hello, I've a bug in game. Shadows of characters, buildings, environments like trees, rocks, etc. moves and don't stay in place. I could provide images or a video if needed. I already tried to uninstalling / reinstalling the game, tried to start a new game, but it continues in the same way. There must be a residual file that causes the shadows glitch. Could you please help me ? Thanks in advance!

By the way, it's PS4 platform.

Hi @Winraider
Would you mind sending us a video showing this phenomenon?
Does it affect you from the start of the game? Or does it start once you have reached a certain location?

Hello @Raibi, here you can find the video : [https://vimeo.com/user102948561/review/360360856/44d1da7310](link url). I didn't found a place to upload it directly in the forum, tell me if you can't see it.

Otherwise, yes, I got this bug since the very beginning of the game, at the character customization.

Thanks in advance for your time and response.
Best regards,

Hello @Raibi do you have any update on this issue?
Thanks in advance.

Hello @Raibi any update on this issue ?