Vinbarr Sanctuary / No Cera Encounter

Hello there,
First of all i want to apologize for my poor english since iam from Germany.

Second of all my problem:

I followed the quest of Vinbarr and Constantin but appereantly in the wrong order. First i made the Vinbarr Questline until i stood in front of the Sanctuary,second i did the Quest with Mev where it the attacker is revealed.
My Problem now is that the Encounter to gain the second Seeds never happend since Cera cannot be found anywhere or engage me with her mates. Iam stuck in the Game.. and this Bug(?) kinda destroys it.

Furthermore..i read that a other savegame and a redoing of the quest would help there but i made alot of companion quest in the meantime so my only savegame where i did not finish the Vinbarr Quest first is 8Days old and 16 Levels behind. So i really dont want to lose the progress and hours of playing because of the bug. Is there a hidden way to get those seeds? Did i miss a hint? Is Cera anywhere on the Map when she doesnt encounter me at the sanctuary?

I really enjoyed Greedfall until now but thats getting frustrating now.

Hopefully i get some help.

Hey Khale,

I did exactly the same thing to the letter, and I've run into the same issue on PS4 version so it's a general bug. Hopefully they'll patch it shortly as it's a little frustrating!

Van

Hey Guys,

I am stuck on the exact same part on the ps4. I hope they release a patch soon since i can't continue playing the game until they fix it ๐Ÿ˜ž

/push
Any help yet Focus?

Yep got to the same problem... nothing helps reloading, traveling... just cant continue....

Hello,

Are you stuck at an objective asking you to "Find and interrogate Cera" and pointing at her village ?

If so, we are aware of this issue and currently working on fixing it.

We are sorry that you are experiencing issues with the game.

Best Regards.

@Focus_Victor
Yes and no. I did Finding the Cure for Constantin Quest and the Enter the Sanctuary Quest both.
Iam now to find the Second Seed to enter the Sanctuary. Usually i should get it from an Encounter with Cera in front of the Sanctuary. This Event does not happen for me. So yes, i need to "find" Cera but itยดs just the missing trigger of the event that spawns her.

@Khale Are you on PC ?

If so : Could you please try following process :

  • Make a back up of your save files (they should be in the C:\Users\XXXX\Documents\GreedFall folder)
  • Install the beta version of the patch (go to your steam library, right clic on greedfall, open the properties page, then under "beta" choose the "next patch" branch.
  • Launch the game and see if this fixed your issue.

Please tell us here if this did not worked.

Afterward, you can either continue playing in the beta patch, or deactivate the beta branch and go back to your back up saves (saves made in the beta patch will not work on a branch without either the beta patch or the finalized patch)

Best Regards

@Focus_Victor

Hey! Everything worked fine for me with the Beta Patch now. Thanks for the help.

Cera Event triggerd in her villiage. No problems with the Seed either. Fine work.

Thank you @Khale for keeping us updated!
@DraWe , @nickyvandijk , @Vanyan how did it work out for you? Are you still having the same issue?

@Focus_Victor Hello,
I still have the same problem even after installing the patch.

Hi, I have the same problem. My game is up to date and Steam doesn't offer the beta fix (I assume because the patch is no longer in beta and I have it installed?)

It's been a great game so far and I have to commend you guys. Shame about this problem though. Hope you manage to fix it soon, I'd like to continue without having to restart the game and end up in the same situation at lvl 30 again.

I have the same problem on PS4. Has there been no fixes yet? I do not want to start over I don't have a save that is at all close to where I started on the Vinbarr Quest line first. I noticed there has not been any replies and this problem has been known an issue for a while? Other then that great game!

Hello everyone ! ๐Ÿ™‚

So sorry for the inconvenience, we are currently investigating this issue. Thank you for all the informations given and the saves you guys send to us to support@focus-home.com, this is very useful to us. Thank you also for your patience.
Again, I apologise for the inconvenience about this issue.

Best regards !