When I load the game, I get very high FPS, over 2300, and this leads to the GPU making a coil noise. This happens when the "Focus Interactive" logo is animating. Before and after that, the FPS are in normal range. Can you please enable v-sync for the whole duration of the intro screens? I tried enabling v-sync via the AMD control panel and it didn't work.