[SOLVED] BB:CE will not launch

Hi all,

I apologize for posting in BB2 forum, but BB forums seems kind of dead; plus this is the new forum.
I purchased BB:CE through steam. After installing the game, i run it, the normal splash screen is displayed and the game crashes.
Troubleshooting so far:

  1. Verified game files through Steam (no errors).
  2. Re-installed the game through Steam, after deleting any remaining game files in my Steam directory and my Documents folder.
  3. Running manually the vcredist_x64 file and the dxsetup that came along with the installation (..\SteamLibrary\steamapps\common\Blood Bowl Chaos Edition\redist)
  4. Created a game profile in Radeon Settings for BB:CE.
  5. DXdiag shows no errors.
  6. Successfully created exception in firewall/antivirus for the BB_Chaos.exe from steam folder.
  7. GFX drivers are of the latest version.
  8. Windows 7 64-bit Prof. was recently installed and updated due to HW upgrades. (almost a week ago)
    It seems like my graphics card is not identified successfully by the game.
    This is the content of the log file that gets created in My documents folder after trying several times:

BloodBowlChaos - 2017/08/15 22:04:11


|
| +- Base game init
| |
| |
| | +- Removing logs
| | |
| | |
| | +- Removing logs
| |
| |
| +- Base game init
|
| Executable version : 3.0.2.2
|
| +- Hardware information
| |
| | ProcessorDesc :
| | ProcessorCoreCount : 8
| | ProcessorSpeed : 3214
| | NbMaxCorePerPhysicalProcessor : 1
| | HyperThreading : 0
| | TotalRAM : 8154
| | DirectXVersion :
| | GPUDriverName : Radeon(TM) RX 460 Graphics
| | GPUName :
| | GPUManufacturer :
| | GPUDriverDate :
| | GPUTotalVRamMB : 4039
| | GPUSupportedPS : 0
| | GPUSupportedVS : 0
| | GPUNbMaxUnits : 0
| | GPUScore : 5
| | SystemMajorVersion : 6
| | SystemMinorVersion : 1
| |
| +- Hardware information
|
|
| +- Initialize game systems
| |
| | Register game systems
| | Initialize game systems
| |
| | +- Init Working directory
| | |
| | |
| | +- Init Working directory : Ok
| |
| |
| | +- Init Game content
| | |
| | |
| | | +- Init content
| | | |
| | | |
| | | +- Init content
| | |
| | |
| | +- Init Game content : Ok
| |
| |
| | +- Init Data & Big files
| | |
| | |
| | +- Init Data & Big files : Ok
| |
| |
| | +- Init Product
| | |
| | |
| | +- Init Product : Ok
| |
| |
| | +- Init Languages
| | |
| | |
| | +- Init Languages : Ok
| |
| |
| | +- Init Command-line parse
| | |
| | | Command line : -skip_videos
| | | Parsed !
| | |
| | +- Init Command-line parse : Ok
| |
| |
| | +- Init UserData
| | |
| | | Initializing user data
| | | Init paths
| | | Clean directories
| | | Build directories
| | | Copying : WorldCup.db
| | | Copying : 1_12.db
| | | Copying : 1_16.db
| | | Copying : 1_20.db
| | | Copying : 2_12.db
| | | Copying : 2_16.db
| | | Copying : 2_20.db
| | | Copying : 3_12.db
| | | Copying : 3_16.db
| | | Copying : 3_20.db
| | | Copying : 4_12.db
| | | Copying : 4_16.db
| | | Copying : 4_20.db
| | | Copying : 5_12.db
| | | Copying : 5_16.db
| | | Copying : 5_20.db
| | | Copying : WorldCup.db
| | | Create user scripts
| | | Create user batch files
| | |
| | | +- Initialize saved games system
| | | |
| | | |
| | | +- Initialize saved games system
| | |
| | |
| | | +- Initialize options system
| | | |
| | | | Selected configuration preset : 4
| | | |
| | | | +- Initialize user-config
| | | | |
| | | | |
| | | | +- Initialize user-config
| | | |
| | | |
| | | | +- Find available video modes
| | | | |
| | | | |
| | | | +- Find available video modes
| | | |
| | | |
| | | +- Initialize options system
| | |
| | |
| | +- Initialize game systems
| |

I managed to read the mini-dump file cretedin steam Bloodbowl folder after the crash using Visual studio.
Here is the information:
0_1502946815236_Capture1.PNG

Please advise.
Thank you.

last edited by FHI HelpDesk
Focus Team

Please provide us a System Information report for investigation:

  1. Press the keys Windows Start (bottom left) and 'R' from the keyboard to open the 'Run dialog box' and type: MSINFO32
  2. Click the button 'OK'.
  3. Click 'System Summary' (upper left).
  4. Click 'File' then 'Export...'.
  5. Enter a file name (from File name:) and save.
  6. Close System Information.
  7. Right click on the file and click 'Send To' then 'Compressed (zipped) folder'.
  8. Send in attachment the compressed .zip file with a description of the problem to: support@focus-home.com

Hello,

Thank you for replying. I will do so in about an hour from now.

Information sent as requested.

Hello I have the same problem and have sent an email as well.
BB_Chaos000.log
BloodBowlChaos - 2017/11/21 06:00:21


|
| +- Base game init
| |
| |
| | +- Removing logs
| | |
| | |
| | +- Removing logs
| |
| |
| +- Base game init
|
| Executable version : 3.0.2.2
|
| +- Hardware information
| |
| | ProcessorDesc :
| | ProcessorCoreCount : 8
| | ProcessorSpeed : 4013
| | NbMaxCorePerPhysicalProcessor : 1
| | HyperThreading : 0
| | TotalRAM : 8091
| | DirectXVersion :
| | GPUDriverName : AMD Radeon (TM) R9 200 Series
| | GPUName :
| | GPUManufacturer :
| | GPUDriverDate :
| | GPUTotalVRamMB : 2025
| | GPUSupportedPS : 0
| | GPUSupportedVS : 0
| | GPUNbMaxUnits : 0
| | GPUScore : 5
| | SystemMajorVersion : 6
| | SystemMinorVersion : 1
| |
| +- Hardware information
|
|
| +- Initialize game systems
| |
| | Register game systems
| | Initialize game systems
| |
| | +- Init Working directory
| | |
| | |
| | +- Init Working directory : Ok
| |
| |
| | +- Init Game content
| | |
| | |
| | | +- Init content
| | | |
| | | |
| | | +- Init content
| | |
| | |
| | +- Init Game content : Ok
| |
| |
| | +- Init Data & Big files
| | |
| | |
| | +- Init Data & Big files : Ok
| |
| |
| | +- Init Product
| | |
| | |
| | +- Init Product : Ok
| |
| |
| | +- Init Languages
| | |
| | |
| | +- Init Languages : Ok
| |
| |
| | +- Init Command-line parse
| | |
| | | Command line : -skip_videos
| | | Parsed !
| | |
| | +- Init Command-line parse : Ok
| |
| |
| | +- Init UserData
| | |
| | | Initializing user data
| | | Init paths
| | | Clean directories
| | | Build directories
| | | Copying : WorldCup.db
| | | Copying : 1_12.db
| | | Copying : 1_16.db
| | | Copying : 1_20.db
| | | Copying : 2_12.db
| | | Copying : 2_16.db
| | | Copying : 2_20.db
| | | Copying : 3_12.db
| | | Copying : 3_16.db
| | | Copying : 3_20.db
| | | Copying : 4_12.db
| | | Copying : 4_16.db
| | | Copying : 4_20.db
| | | Copying : 5_12.db
| | | Copying : 5_16.db
| | | Copying : 5_20.db
| | | Copying : WorldCup.db
| | | Create user scripts
| | | Create user batch files
| | |
| | | +- Initialize saved games system
| | | |
| | | |
| | | +- Initialize saved games system
| | |
| | |
| | | +- Initialize options system
| | | |
| | | | Selected configuration preset : 4
| | | |
| | | | +- Initialize user-config
| | | | |
| | | | |
| | | | +- Initialize user-config
| | | |
| | | |
| | | | +- Find available video modes
| | | | |
| | | | |
| | | | +- Find available video modes
| | | |
| | | |
| | | +- Initialize options system
| | |
| | |
| | +- Initialize game systems
| [0_1511273356308_bb_chaos_50332162_crash_2017_11_21T14_0_22C0.mdmp](Uploading 100%)

last edited by XxJAKMACKxX

I am having the same problem and have also sent an email with the requested files this morning

Thanks

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.