Microstuttering after update (Fixed - Workarounds)

Hey,

I can't play after the last update. Microstuttering, even in the menu...

My specs:
-i5 2500k OC
-1060 6gb windforce
-HDD
-Win 8.1
-16gb RAM

Everything was fine before update.
I tried to restart steam, restart game, restart comp, verify game files, delete maps mods
I could try to reinstall the game, but my adsl is really bad, so if I can find another tips it would be cool.
I'm not running anything weird in background, only Discord and AV.

Thanks for your attention.

last edited by extr4

"Micro"stutter? More like "Macro"stutter. Like .01 FPS/slower than a slideshow/the word stutter doesn't even properly describe it.

Anyway, yeah. Me too, and from the sounds of it, many thousands more of us. I took the reinstall advice. Which fixes it. At the cost of hours of downtime waiting for downloads of the entire game and all the workshop content. I even went to the trouble of saving a backup copy of the 11GB workshop contents folder before letting it get deleted by reinstall. Thought I'd save myself some time by putting it back before install. POINTLESS! Game won't recognize that all the mods are already there. Still insists on downloading them all again anyway. JFC!!! What a effing nightmare. Thanks Focus!

You people do know it's possible to add DLC to a game without breaking the living shit out of it right?

FIXED !!! (Workarounds)

"the problem is i reinstall the game (not workshop mods) and it runs smooth, it keeps running smooth all the way till all my mods redownloaded, once i restart the game the issue occurs"

So after reinstalling the game and unsubbed every workshop mods, it runs normally

Thanks to ShadowSINcere for the tips

And as MudHappy said Thanks Focus....!

last edited by extr4

EDIT: Never mind. It's suddenly decided to work. With workshop mods installed. Cool! Unless is all the suddenly stops working again...

last edited by MudHappy

Sure e-goddamn-nough...it suddenly stopped working again. Worked absolutely perfect for 2 and a half days, even with all the workshop mods installed. Start it up a few minutes ago and...son of a...WTF?! No way!!! How?! Why?! This can't be happening!!! Wait...calm down. Beta. Try the beta. That's supposed to fix it right? O.k. let's do that then.

Hey! Cool! Beta fixed it! But...what's this? Oh...OF COURSE!!! Now SpinTiresMod v1.6.8 doesn't work! MOTHER...
0_1518816362170_super_rage1-1024x840.jpg

last edited by MudHappy

@mudhappy Same shit happened to me too, didn't try the beta though.
Once again go to single player > manage mods and delete all no name (blank) mods.

Fixed it for me but yea the big question WTF happened that suddenly a bunch of mods disappear....

@shadowsincere said in Microstuttering after update (Fixed - Workarounds):

Once again go to single player > manage mods and delete all no name (blank) mods.

Fixed it for me but yea the big question WTF happened that suddenly a bunch of mods disappear....

I vaguely remember you mentioning that. So I'm glad you reminded me. Because it leads me a lot closer to figuring out exactly WTF is going on with it. I'm still not entirely sure. But I have some substantial evidence now to work with. Once I've finished my investigation I'm going to post my findings in the public beta thread. I think Focus knows exactly what's going on. Or how would they know what to do with the beta? But I'm going to be shedding a light on it for the rest of us. Very soon. Just have to check a few more boxes.

Anyway, thanks. Hopefully you've not only helped me, but also many others, by reporting your experience.

last edited by MudHappy

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.