theres been another update ...now we are waiting for an update to mudrunner plus..

theres been an update to mudrunner we are waiting now for this MOD to be updated to 1.6.8..I know it isnt called Mudrunner Plus..but thats what we are all calling it..LOL

@bigboyzback

but theres nothing wrong with the current mod ? so no need for an update .. everyone should of expected this with an update same with config

mine stopped working since the update..let me check the MOD path..maybe it changed..I had to add Media back to the Config File again after the update..

@bigboyzback

i would just reinstall the game and the mod if you cant get it working backup your saves

I uninstalled everything..the game and the MOD and reinstalled everything and its still not there..everything else is now back except the Dev menu and the MOD itself Hmmm ????

last edited by bigboyzback

@bigboyzback said in theres been another update ...now we are waiting for an update to mudrunner plus..:

I uninstalled everything..the game and the MOD and reinstalled everything and its still not there..everything else is now back except the Dev menu and the MOD itself Hmmm ????

have u done the patch too ?

do you mean the Media file in the config..yes I did that too

that says you have requested..theres a page before that??

that patch is for the editor NOT the game

I Have nBeen hearing that since the DLC was added some people are having troulbe with the PLUS MOD not working..some get it to work and some dont

@a-slice-of-pizza said in theres been another update ...now we are waiting for an update to mudrunner plus..:

@bigboyzback said in theres been another update ...now we are waiting for an update to mudrunner plus..:

that patch is for the editor NOT the game

It says "Game & Editor"

"Tool to make Spintires Editor Large Address Aware (LAA) by Localhost."
Readme of the "4gb patch".

It works (possible) for both, but it is specifically for the editor.

Actually...
"This patch should be able to enable LAA on any steam application(including other games) that loads d3dx9_43.dll right at startup and doesn't have a picky DRM added ontop of steam."
https://spintires.nl/local-host-spintires-editor-4gb-ram-increase/

It supposedly works with STMR. Because the rumor is they didn't integrate LAA into STMR. Which they supposedly eventually did with ST. I can't confirm if any of that is actually true or not. Personally, I haven't noticed that using the 4gig patch with STMR does anything. It might. So I use it just in case. And you don't need it for the editor if you use STMod(it's already built-in).

ok so without the 4gb patch why do i get a crash on map with custom objects on multiplayer ???

also has anyone checked there game version etc .. it could be that ..

https://i.imgur.com/c0omdxF.jpg

last edited by shuffy

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.