Look inversion PC Bug

I enable Y axis look inversion and it does not work when I use a mouse.

I have the same issue, I've tried with the Look Y inverted box both ticked and unticked and my mouse acts in the same way, moving the viewpoint in an uninverted way. As a test I also tried ticking the Look X Inverted box, and it also had no effect on my view.

I have the same problem.

Me too! This... is really gonna frustrate me and slow me down with the game till fixed and it's kind of hard to miss. It immediately and persistently is in my face 😭

I am having the same problem. Kind of hard to get passed or "ignore" when the main interface for the game doesn't work like I need. Please get this fixed ASAP

Hi guys,

Sorry to hear about this issue and the troubles it causes you. This problem has been reported to devs.
Thank you for telling us about this!

Same issue here on PC. Razer mouse, ati graphics for what it's worth but it looks like the coding just isn't plumbed in for mouse inversion

It’s also on PS 4 version. It worked at first, then ‘forgot’. I’ve just learned to live with it till bug fix is ready