Despite the claims in the patch notes, Weapons Cleaning Kits are still not working. Playing on PC, in Operations mode, on any map. Bug is 100% repeatable (for an Orlock gang Heavy with a Tier II Cleaning Kit).

The Weapons Cleaning Kit is still not working. It cannot be selected or used as a tactical or offensive action, even when using the key to show unavailable actions. It cannot be used directly from the inventory, either.

Screen Shots:

PHOTO 1: I have a Tier II Weapons Cleaning Kit, which costs 5 AP to use, in the inventory of my Orlock Heavy.

PHOTO 2: I have an autocannon which is on the verge of jamming after firing 3 bursts. I have Entrenched to gain AP, bringing my total AP to 28. I would like to use the Weapons Cleaning Kit to reset the autocannon and fire again, but it is not an option.

PHOTO 3-6: The Weapons Cleaning Kit does is not an option in either the offensive or tactical actions, despite having the AP to use it. Even showing unavailable actions does not list the kit.

last edited by Scout80913