Public test server crashes

After loading up the game and playing for 5 to 10 minutes the game stops responding and then it tries to send information to Microsoft but it never completes. You can also get the same result if you tab out and back in again

last edited by mthuhn

@mthuhn Hello! It's SnowRunner Support Team.
Can you please tell us if you have the same crashes on a Live version?
Also, could you verify the game files of the PTS client through Epic Games Launcher and say if the problem remains?

it crashed once on me today and stalled 4 or 5 times like it was going to. it let me send the report through on the crash

@NetRunner after posting this I verified the game and the problem went away. But the next day I tried to play and the problem came back until I verified the game again . The live version doesn't have the problem but I have to play on the public test server until this update is released because I am disabled and the only way I can play is on a Logitech g20 and on the live version the wheel is locked up and is un playable for me.

last edited by mthuhn

@NetRunner So I appreciate the update on the live version but it brought the crashes with it. Here is the information in the crash reporter because it won't send it to you.Message: Assertion failed
File: D:\Workspace\MR2_DLC_1_2\tools\code\CrashReporter\CrashReporter\CrashSender.cpp
Line: 48
Condition: compressedData.Length() > headerLength
0x7FF6CDD27E13 # apProcessExceptionDllCall # #
0x7FF6CDD271B7 # apProcessExceptionDllCall # #
0x7FF6CDDB8E97 # apProcessExceptionDllCall # #
0x7FF6CDDC99D6 # apProcessExceptionDllCall # #
0x7FF6CDDCA93A # apProcessExceptionDllCall # #
0x7FF6CDD0D5D0 # apProcessExceptionDllCall # #
0x7FF6CDD0D3A1 # apProcessExceptionDllCall # #
0x7FF6CE4E0642 # apProcessExceptionDllCall # #
0x7FFC31B37034 # BaseThreadInitThunk # #
0x7FFC3285CEC1 # RtlUserThreadStart # #

@NetRunner do you want me to post this to the right spot

@NetRunner and I already tried to verify the game

@mthuhn Hello.
Could you please send us your DxDiag and crush dump files to
We will investigate the crash via email.

You can find the crash dump here: C:\users*username*\AppData\Local\Saber\CrashDump.dmp

To get a DxDiag, display the Run dialog using Windows+R, type dxdiag and tap OK. Then you can save your dxdiag as .txt file.

@NetRunner said in Public test server crashes:


So I looked in the Sabar Fodor and it's empty but I will send you my dxdiag. The crash is more like a freeze and then I have to sign out because I get a black screen when I try to open task manager