MuRunner PS4 - My DLC does not appear in-game

I have the PS4 version of MuRunner and even though I have acquired the Valley DLC through the Playstation Store, when I am in game the DLC is not present. I have tried restarting the game, rebooting the console and even throwing out the game app and reinstalling it from the disk. Nothing I do will allow me to use the DLC in-game. I don't know what to do at this point. Any suggestions?

Community Manager

Hi there!

Have you tried restoring your licenses to your account? http://manuals.playstation.net/document/en/ps4/settings/license.html

Let us know if this doesn't fix your issues!

Ok, I restored the license but unfortunately it had no effect. Another anomaly I have discovered here is in the game's menu in the upper left corner of screen there is a message that tells me that there is new content available for the game and that I can hit triangle to access it. So when I hit triangle it then takes me into the playstation store where it immediately tells me that "this content cannot be selected at this time".

Different console but similar in-game menu issue:- I had a similar message about "content cannot be selected" on XBOX One. However, when I went to the MS Store, I could download the Valley... and I've been able to use it fine ever since

I'm in the United States.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.