PTS Ver 12.8 missing dlls

Cannot launch PTS Ver 12.8 missing a bunch of dlls.

i got D3DCOMPILER_46.dll missing error

I have the same error, could you solve it?

Me to.

I have also same dll missing??? Worked few days ago...

last edited by Jone83

PTS 12.8 = 795.04 MB 😵 😵

It's me, or we have a problem ?

Can we play this week-end ?

last edited by Gadouillle


No, I would say no. But I do not know.
You need to run your base game.
I've not seen them shut the server previously,

@ gbeeTen

I have also a missing D3DCOMPILER_46.dll.

But with only 795.04 MB, it's an incomplete game !

Wait and see.

last edited by Gadouillle

eroskin posted earlier that they had killed the server. I assume "killed" means they shut it down.

last edited by secelit3

same for me I tried to reinstall nothing change 😠

same problem here - uninstalled, reinstalled, several times - still getting missing dll error messages... worked fine yesterday -

why would you people play pts if they released the latest one?

What the devs doing with PTS? Second unplayable "update" since Dec. Was able to get a saved profile to work with the Dec update, but lost several days of progress when I finally found a profile that would run. Waiting again for Devs to fix PTS and to post something about what they are doing to fix it.

With today's update 12.8, the PTS has been disabled and all the game asset files were removed, well, it appears the testing is done for now.

This post is deleted!

the code execution cannot proceed because modio_release.dll was not found, same problem here. I'm watting their fix

This post is deleted!