Volcano 2016 - Pavel's Workshop

Dunno if anyone seen this since it just popped up today, but it says it was posted on Feb 9th. It looks like maps will be on the WS very soon. 😄

Volcano 2016

Note - maps in mods are not available in game version 18/01/29b, please wait for release of new game version!

last edited by Tattoo

@mexican_420, Thanks man. I didn't see that. You'd think they would post an official notice about it. Someone's been testing it since it was released in Feb and has over 300 subs.

last edited by Tattoo

@tattoo they will, but once and a while steam seems to do things when they want, which sometimes the game company is not ready for yet. i am just figuring it is something along these lines. lol

@8up-local, Yeah, Pz must of been testing it for a month. Good to know, tho. Better things to look forward to. 😄

It sux that my game info was removed when verifying files. I hope he fixes that because I would've been screwed if I didn't have a copy of it. Whew. lol People that don't will be upset.

last edited by Tattoo

How does this work exactly? I switched to the beta. Subscribed to all the workshop maps. Looked in my workshop contents folder to verify the map files are present(there's a bunch of them in there). Went to Manage Mods in the game and it says no available mods found. Even tried verifying the integrity of game files. And I get nothing. No workshop maps in the game. What am I doing wrong? Game version still says 18/01/29b...is that right? Why does the main menu screen have a black and orange background now? WTF IS GOING ON?!

@mudhappy said in Volcano 2016 - Pavel's Workshop:

WTF IS GOING ON?!

I'm wondering too. I won't even touch the beta. Not after my progress was removed after verifying the game. pfft. Just gotta wait til he gets it sorted out, I guess.

I'm still waiting for him to separate the 2 editor, ST and MR. Currently, if you set it up for MR, then go back and use the ST editor, you'll have all kinds of errors because the settings get changed to MR.

last edited by Tattoo

Using the beta atm . Everything working as normal . Subscribed some new maps and they all work and show up . Everything works .

Yeah. I think I know what the problem is for me. It's not installing the beta correctly. The beta version is 18/03/06. There's a beta for the editor too. Which would make it a what? A beta beta? A double beta? 🤔

EDIT: I got it working. All I had to do was start the game without the STM 4GB patch .exe/shortcut. Which means no STM. Big surprise...NOT! Looks like I need to reinstall ReShade too. Since I installed it using the 4GB patch .exe.

last edited by MudHappy

@mudhappy said in Volcano 2016 - Pavel's Workshop:

EDIT: I got it working. All I had to do was start the game without the STM 4GB patch .exe/shortcut. Which means no STM. Big surprise...NOT! Looks like I need to reinstall ReShade too. Since I installed it using the 4GB patch .exe.

If you had mentioned that you were still using STMod I could've told you that. It doesn't piggyback on the stock game exe like it used to, it's an entirely separate exe with it's own version number. Discovered this after ValleyDLC dropped, when they added the b to the official version STMod 1.6.9a still showed the slightly older version without the b and caused issues...

@tattoo said in Volcano 2016 - Pavel's Workshop:

I'm still waiting for him to separate the 2 editor, ST and MR. Currently, if you set it up for MR, then go back and use the ST editor, you'll have all kinds of errors because the settings get changed to MR.

I just noticed today, after installing the MR editor beta²(see what I did there?), that there's a new AppData\Roaming\SpinTires MudRunner Editor folder. So that's a step in the right direction at least. In and of itself, it doesn't really solve much though. And the problem you're talking about still persists despite of it. But like I said...step in the right direction.

@mudhappy, Do you also have the MR beta installed? I re-installed the editor without the MR beta and I didn't get a new cache folder for the editor. May need the MR beta installed too.

@tattoo Yes. Both betas installed. I didn't get the UserProfile.stu delete like you did. Even after verifying integrity of game files. There seems to be some randomness involved.

last edited by MudHappy

@mudhappy said in Volcano 2016 - Pavel's Workshop:

There seems to be some randomness involved.

Yeah, maybe cuz I tried the beta, didn't work, uninstalled it and user stuff is still there. Go figure. lol

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.