UNABLE TO PLAY MANUALLY INSTALLED MAPS WITH GAME VERSION 18/03/06!!!

NEWS FLASH!!! IF YOU DON'T WANT TO USE THE BROKEN GAME VERSION 18/03/06 YOU CAN OPT OUT BY INSTALLING THE PREVIOUS GAME VERSION 29/01/18b AS A BETA. THANK GOD!!!

I posted the following before knowing I had said option...

Apparently you no listen to me!!! IS BROKEN. I TELL YOU THIS. AND YOU NO CARE. YOU FORCE BROKEN UPDATE ON US ANYWAY. WHAT'S THE DEAL WITH THAT!?

0_1522775514509_9891211.png

And this stupidness is back now too.
0_1522776615973_WhatTheFuckIsThisShit.jpg

last edited by MudHappy

@MudHappy
LOL
I know it's hella aggravating, but such an appropriate meme! Exactly how a lot of us feel, and even how some of us look while asking that very question... 🙂

My 2 cents....

I guess it's fair to say you pissed of most of us! I mean seriously what the hell ?.... Workshop map support....
It's made because and for the modders and those who can't handle manually installing or using a mod enabler....

BUT.... 99% of the maps out there are not working now ! Several post where made about this issue !
And what you guys do ???? JUST IGNORED IT !!!! Also the kicking out of menu's is still the most annoying !

Why is it so hard to create a decent update without breaking most of the game ? WHY !

I hope this will be fixed soon, I don't want to switch every time the game version to play certain maps.
Lobby right now is a hell of different game version errors ! FIX THIS SHIT YOU CREATED !

At least provide us with a tool or something in that kind to manually convert ''old'' maps into the ''new'' format
so that we all can play our favorite old and new maps together in ONE game version !

No offense intended, just a bit pissed of from another ''FUCK THE GAME UP-(DATE) !

Community Manager

Hi all,

Maps will work in the new version of the game, we've tested it. All you need to do is use the editor tool to convert your maps to the new format. Once modders have done this, they will work on the updated version of the game.

As an aside, in future, please refrain from language such as this. We're not here to be shouted at.

last edited by Iyagovos

Game update causes older 3rd-party maps to no longer work. Am I the only one finding this situation eerily similar to what used to happen almost every single time Spintires got updated? Is this a passive-aggressive approach to weeding out the mapmakers who aren't as active in the community, by finding out who will update their maps and who won't?

Community Manager

Firstly, I've already said to please talk to me like I'm a person. I'm here to help you, and I won't tolerate being shouted at.

I will test the map for you, and let you know what I find out. Could you please provide me a link to the converted version of the map?

last edited by Iyagovos
Community Manager

@joridiculous Hello, we understand that you're experiencing issues and that's absolutely a problem. But shouting at someone trying to help you isn't very likely to solve the issue.

Please stay respectful to other users in this forum, including the community managers. Forum rules are here if you need a reminder on how to behave properly.

@netheos said in UNABLE TO PLAY MANUALLY INSTALLED MAPS WITH GAME VERSION 18/03/06!!!:

@joridiculous Hello, we understand that you're experiencing issues and that's absolutely a problem. But shouting at someone trying to help you isn't very likely to solve the issue.

Please stay respectful to other users in this forum, including the community managers. Forum rules are here if you need a reminder on how to behave properly.

Excuse me but there where several kind post and more with us saying that there is this problem
with old maps / truck menu not showing when the WS map support beta was running.

Yet nothing was really done about it and the update was pushed through.
Now you wonder why players start to shout if we are frustrated about this process ?

Have you been in the game ? If you like to play old and new maps you will have to switch game version all the time....
If you are in the lobby its a different game version error fest most of the time when you try to join a game....
Modders most likely will not or cannot convert their maps, a lot of good maps are lost this way....

I just wonder why it's not possible to spent a bit more time into this update to make it work all together before it gets released....
Or as I mentioned before let the players have a tool to convert their already downloaded old maps into the new format,
so that in the end we can play in one single game version without problems playing both our favorite old and new maps....

last edited by ShadowSINcere
Community Manager

@shadowsincere

Hi there, as has been said before, you can play old maps on the new version of the game. The maps need to be converted into the new version, which uses a tool that is in the new editor of the game.

There are details on how to do this here: http://cdn.focus-home.com/admin/games/spintires_mudrunner/docs/ModdingGuide_Mudrunner.pdf

@iyagovos said in UNABLE TO PLAY MANUALLY INSTALLED MAPS WITH GAME VERSION 18/03/06!!!:

@shadowsincere

Hi there, as has been said before, you can play old maps on the new version of the game. The maps need to be converted into the new version, which uses a tool that is in the new editor of the game.

There are details on how to do this here: http://cdn.focus-home.com/admin/games/spintires_mudrunner/docs/ModdingGuide_Mudrunner.pdf

With old maps I meant manually installed maps from before the WS map support and not SpinTires maps.
Because that is the only option I see that can be used to convert maps. Or I'm blind ?

Community Manager

You should be able to do it using the "Import Spintires-2016 Mod Content" option.

For some reason I don't get it working, It loads the old map in but once I try to save the editor crashes.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.