Game won't start.


When I start Insurgency Sandstorm on Steam the Insurgency: Sandstorm Crash Reporter pops up saying the following:

Insurgency Sandstorm Crash Report.png

Here is the crash report in txt format: Insurgency.log

So far I have tried the following without success:
Verified game files.
Reinstalled the game.
Allowed the game through windows firewall.
Disabled firewall.
Disabled antivirus.
Run as administrator.
Disabled full-screen optimisations.
Reinstalled EAC.
Updated windows.
Updated graphic drivers.
Started with command lines "-USEALLAVAILABLECORES -NOTEXTURESTREAMING -DX11 -DisableModSubscriptions".

As far as I know it started after the Operation Exodus update. I tried the CTE a little before the update for the main game.

I did manage to bypass this problem to get into the actual game by starting it through the file directory instead of through Steam, but I was kicked out from each server after a couple of minutes. Here is the screen after being kicked: Kicked1.png

I use Steam family sharing with my brother and he logged into his account on my computer to try it out and it started from steam without any problems at all.

Conclusion: Something is wrong with my account and it has to do with EAC. I never cheated and have not received any information about a ban. I am unsure if any other programs could be considered cheat software by EAC and resulted in a ban. Again, no message about a ban, and I don't run any advanced software on my computer.

Can't think of anything else to try that might solve this.

Anyone got any ideas? Any help is appreciated.

SOLVED: Removed command line "-NOTEXTURESTREAMING" and it worked again.

last edited by Major ShortFuse

@Major-ShortFuse said in Game won't start.:

Started with command lines "-USEALLAVAILABLECORES -NOTEXTURESTREAMING -DX11 -DisableModSubscriptions".

The first one does not do anything, the second one will crash your game at worst and at best will exhaust your VRAM during longer play sessions, the third one is the default API (so again it does not do anything) and the last could help if you had mods.

By launching from the game executable directly (or from the launcher exe), you are bypassing EAC launcher (hence the message after the EAC auth check times out), but that should not crash the game, especially since you listed EAC as reinstalled. Sadly ISS is not shipping with crash symbol file so the callstack is obfuscated 😕

However if you enter into a realm of Family Sharing, that's another matter entirely, there might be save file conflict, game fetching incorrect data (for incorrect profile )and so on.

As for "bans",. It would list Game Ban on either Steam account (all accounts participating in Steam Family Share will get banned in such case), what it would not do is to crash your game.

It'd be best to take it to NWI directly via their Ticket System:

They should be able to retrieve the crash dump and the game log if you submit it via the UE4 Crash reporter, in the description write a short one, put your SteamID64 and your nickname so it can be easily searched for and submit a ticket.

Thanks for the feedback.

I'll give that a try. Let you know how it goes.


I removed "-NOTEXTURESTREAMING" and now it works perfectly.

I was sure I added that command line after it started crashing, think I read somewhere that it was a possible solution. Might not recall correctly, maybe I added it before for some reason and forgot about it.

Either way, I'm grateful to be able to play the game again, thanks!