[LE BETA] - Intense lags, requirments for LE ? [fixed]

Maybe not properly a bug but since it was working fine on BB2 so far

I have intense lags,

are the game requirements harder than the previous version ?
What are they ?
Any advice about it (i already have cut all video and audios options) ?

edit :

Thanx to a, mail exchange the focus team helped me to solve it, definitely not a bug, (or i am the bug).

Thank u guillaume, thank to the team, sorry for the bother (dérangement).

last edited by ungern
Focus Team

Hello, what's your computer configuration?
Do you notice lags while in-match? also in menus?

@Focus_Guillaume said in [LE BETA] - Intense lags, requirments for LE ?:

Hello, what's your computer configuration?
Do you notice lags while in-match? also in menus?

Not in the menus but in game. Ive been been kicked out 2 games of 3 (gave me loss as a concession).

My configuration,

Window 8
Processeur intel core i5 3337U 1,80 GHZ
RAM 4096 MB
DirectX 11
Carte Graphique HD Graphics 4000

I have tried different screen size resolutions without success...

@Focus_Guillaume said in [LE BETA] - Intense lags, requirments for LE ?:

Hello, what's your computer configuration?

Thanx to a, mail exchange the focus team helped me to solve it, definitely not a bug, (or i am the bug).

Thank u guillaume, thank to the team, sorry for the bother (dérangement).

last edited by ungern

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.