Fuel_tank texture.

Can someone tell me if there is a different procedure to uploading the "fuel_tank" textures into the Steam Workshop.

I've been pulling my hair out (I don't have a lot left) trying to figure this out.
I've uploaded my map into the workshop, all of the custom models I used work...EXCEPT! the "fuel_tank" texture. The base of the tanks are textured but I'm getting nothing on the tanks themselves. Has anyone else come across this? Can anyone tell me what I'm doing wrong? I'm about to start throwing shit!

Thanks in advance.

EDIT
So working on my new map and i dropped the same fuel_tank into it, I published the map without manually adding any of the models expecting to find textureless rocks, and fuel_tank....not so, everything works.

Why only on my Frogstompers map is that texture missing?

last edited by Fatboy

I noticed you added the fuel_tank model and mesh files when you packaged Frogstompers. Which isn't necessary, since it's a stock(not custom) asset. It loads just fine without them(and with all textures and meshes still working correctly). Have you tried deleting those files, and then uploading it? If the other map you uploaded works without them...then that should tell you something. Do it that way instead.

last edited by MudHappy

Thanks Happy I will try that tonight when I get home from work.

MudHappy, you solved my problem, thanks man.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.