Editor mods not showing in proving grounds

Hello i took a break for modding and did not have game or editor installed for few weeks. Yesterday i did install fresh game, editor and did copy over my previous mod folders to _mods. I did try open some mods in editor and they load just find but none of them appear in proving grounds vehicle list not even complete mods that i have already published (unless i subscribe and download the workshop version). I have feeling im missing something obvious here but i cant think of what that could be at the moment. Im using windows 10 btw i hope someone can point out what im doing wrong

last edited by woodingot

This is a known bug of the new editor. The dev's have been informed of it. The NP++ plugins don't work either except Forces got them to work by copy/paste them manually, they still don't work for me.

@tattoo said in Editor mods not showing in proving grounds:

This is a known bug of the new editor. The dev's have been informed of it. The NP++ plugins don't work either except Forces got them to work by copy/paste them manually, they still don't work for me.

Oh that is pretty annoying bug i hope they solve it soon but meanwhile is there workaround? Because im not even able to create new mod it seems so im stuck here.

last edited by woodingot

@woodingot said in Editor mods not showing in proving grounds:

is there workaround?

Sorry, but I haven't seen anything on for the proving grounds error yet. You may ask Bregel as he brought it up a while back but he may have found out something that he didn't report on yet.

Hmm had look around the forums about this issue and someone mentioned game is looking for editor with its old name so i just renamed editor folder in steam directory to Spintires Combine Tools and it seems to work so far.

Yeah, that would make sense because when I tried it, I seen the mods I have in the old ST editor.

Looks like your connection to Focus Home Interactive - Official Forums was lost, please wait while we try to reconnect.